Jump to content
Sign in to follow this  
Sacco_Belmonte

G10 discharges faster while plugged (no matter if it turns off)

Recommended Posts

What happened?. I wrote quite some...grrrrr these forums.

Anyway. I have two transmitters, both using the latest FW.

If I leave either of them plugged in, even if they turn off after 4min they still discharge faster.

Anyone else notices that?

Share this post


Link to post
Share on other sites

When the G10 transmitter is plugged in, such that the tiny microswitch at the base of the Transmitter's shaft is depressed, the G10 transmitter is activated for Four Minutes. If no audio signal is present for 4 minutes, the Transmitter will then go into Standby Mode weher it will remain for 200 hours if the battery is fully charged.

 

To prevent this from occurring, simply remove the G10 plug slightly from the jack so that the shaft's microswitch is not depressed. In this status, the lithium battery in the Transmitter will hold a charge for weeks! And, top charging the G10 Transmitter takes a mere few minutes if not used for weeks.

Share this post


Link to post
Share on other sites

^Yup, that^

 

Just pull out the transmitter from the base about 1/4" when it is done charging, and it will be good for a couple of weeks. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...