Jump to content
Sign in to follow this  
lvargasf

Focusrite Scarlett 2i2 v2 doesn't work with Pod Farm 2,5 on Mac

Recommended Posts

Hi
I can't seem to get my setup to work
I purchased Pod Farm 2,5 Platinum standalone to use with my Focusrite Scarlett 2i2 v2 USB but when I try to set it up Pod Farm doesn't recognize the inputs. I can manually select the hardware to tell Pod to "use this device" but to no avail.

 

I can get my interface to work well with Logic Pro X and GarageBand but I really wanted to to back to Pod Farm for versatility's sake on tone, and it's such a letdown that I can't get this to work at all.

 

Anyone know how to fix this problem? Because I've tried EVERYTHING that the manual says setupwise and I'm starting to feel like I've spent 250 bucks for nothing and this thing doesn't work on Mac as advertised on standalone with this interface. 

I'd appreciate some help on this.

Thanks in advance.

post-1140765-0-97061200-1508466490_thumb.jpeg

post-1140765-0-48174700-1508466512_thumb.jpeg

post-1140765-0-35916600-1508466522_thumb.jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...