Jump to content
Sign in to follow this  
mr_fruitbowl

Helix Software Windows 10 Scaling issue

Recommended Posts

Hi,

 

I am currently having an issue where the mouse cursor is offset in Helix Desktop App (only with this App).

 

The easiest way to describe this is by putting my mouse over a certain action/window/block Windows is detecting that the mouse location is actually somewhere else. From searching it seems it's a common problem with some apps but can be easily fixed, example - https://steamcommunity.com/app/233450/discussions/0/35219681600074414/

 

I tried some of the suggestions found online, for example: Disabling Windows 10 scaling, changing application DPI scaling behavior, changing resolution, reinstalling, but still I have the same issue.

 

Using Windows 10 with latest Updates and latest Helix software. Screen resolution is also 1920 x 1080, but like I've mentioned I have the issue regardless of resolution size.

 

Can anyone help me? Any suggestions?

It's currently very annoying using the software on Windows.

 

Thanks.

Share this post


Link to post
Share on other sites

Hey I had this same problem a few weeks ago. There is no fix but apparently they are redoing the helix editor completely and making an entire new application for it to be more streamlined.

 

In the meantime one way I got the offset to mostly go away is by adjust the helix application screen to be minimized so that it is only open on about half the screen VERTICALLY. The horizontal width can be full screen though

  • Upvote 1

Share this post


Link to post
Share on other sites

That's great thanks for the help. It's good to know they are working to redesign the app.

 

I'll try the vertical solution later.

 

Thanks again.

Share this post


Link to post
Share on other sites

Well it's now 9 months after the last posting. HX Edit does not behave properly with Windows 10 high DPI scaling. On my 4k monitor and 1080p main screen (both with scaling set to 150%), HX Edit is blurry. If go to the properties for HX Edit -> Compatibilty-> Change High DPI Settings and check the "Override high DPI..." box, and select "Application" from the dropdown, the blurriness goes away. However, the text is really small since it's not being scaled.

Anyone know if they are going to add proper scaling in a future release?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×