Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Helix Native 1.01 Audio Unit Not Launching In Ableton


Recommended Posts

Hi I have recently downloaded Helix Native 1.01 to try out the trial version in Ableton

The Ableton version I am using is 9.7.5 (64 Bit)
After the plugin has been installed, I can see it in the Audio Units section in my plugins.
However when I double click the Helix Native audio unit the plugin does not launch. 
I also tried dragging it into an audio track, same result.
I have tried rescanning my plugins and restarting Ableton, same result.
Any idea how I can resolve this?
Also during the installation process the installer states that the plugin will be installed to varios locations below
  AU Plug-in:  
/Library/Audio/Plug-Ins/Components/Helix Native.component
VST2 Plug-in:  
/Library/Audio/Plug-Ins/VST/Line 6/Helix Native.vst
VST3 Plug-in:  
/Library/Audio/Plug-Ins/VST3/Line 6/Helix Native.vst3
AAX Plug-in:  
/Library/Application Support/Avid/Audio/Plug-Ins/Line 6/Helix Native.aaxplugin
VST3,Audio Unit Component and AAX are all installed as expected but the VST is not.
Is this simply an error in the documentation? As it does state elsewhere that on AU, VST3 and AAX is supported.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...