Jump to content
Sign in to follow this  
jaybono30

Helix Native 1.01 Audio Unit Not Launching In Ableton

Recommended Posts

Hi I have recently downloaded Helix Native 1.01 to try out the trial version in Ableton

 
The Ableton version I am using is 9.7.5 (64 Bit)
 
After the plugin has been installed, I can see it in the Audio Units section in my plugins.
 
However when I double click the Helix Native audio unit the plugin does not launch. 
I also tried dragging it into an audio track, same result.
 
I have tried rescanning my plugins and restarting Ableton, same result.
 
Any idea how I can resolve this?
 
Also during the installation process the installer states that the plugin will be installed to varios locations below
 
  AU Plug-in:  
/Library/Audio/Plug-Ins/Components/Helix Native.component
   
VST2 Plug-in:  
/Library/Audio/Plug-Ins/VST/Line 6/Helix Native.vst
   
VST3 Plug-in:  
/Library/Audio/Plug-Ins/VST3/Line 6/Helix Native.vst3
   
AAX Plug-in:  
/Library/Application Support/Avid/Audio/Plug-Ins/Line 6/Helix Native.aaxplugin
 
VST3,Audio Unit Component and AAX are all installed as expected but the VST is not.
 
Is this simply an error in the documentation? As it does state elsewhere that on AU, VST3 and AAX is supported.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×