Please ensure Javascript is enabled for purposes of website accessibility Jump to content

POD HD500 Driver not installing in High Sierra


Recommended Posts

I just rebuilt my Mac, and tried installing both HD500 driver versions 7.2.5 and 7.2.7 multiple times, and nothing is showing up as a driver.


I've also use both Line 6 Monkey and the downloadable installers on the site.


Does anyone have any tips on ho to fix this? This has never happened to me before.



  • Like 1
Link to comment
Share on other sites

Yep, it did. 


Basically, after installing and restarting, I went immediately to System Preferences > Security > General (the first tab in Security) and unlocked to make changers, and the "Driver failed to install" message was right there, below the "Allow apps downloaded from" options.


Hope that helps!

Link to comment
Share on other sites

  • 9 months later...

Hey Rollo, can you share the post that helped you out?

I'm having the same problem Edgar is having.  Nothing seems to be working.

To clarify, drivers 7.6.7 won't update, although the installer says they did.

When I go back to Line6 Monkey, they show as not updated and HD Pro edit cannot detect my POD HD Pro X.

Link to comment
Share on other sites

Hey, everyone! I got my problem solved with the help of Line6 support. Here's how:

1) UNinstall whatever drivers you have installed on your computer;

2) go to Line6 Software page and find the necessary driver;

3) install it from this page (NOT the Monkey program);

4) immediately after installing got to your Mac's System preferences ---> Security & Privacy;

5) you should see the restricted program listed there on the bottom of that window and the ALLOW button on the right side of it. Again: it SHOULD be there in this case as it was not there form me any time I tried to get the driver on my computer previously;

6) push the ALLOW button and that's it.


This is what I did yesterday after 2 day unsuccessful attempts to install the driver in multiple ways. The key in this process is the immediate movement to the System Preferences/Security page on your MAC as that restriction/Allow button tend to disappear after a short period of time (I read this in some other forum). 


So... the best of luck!!! I hope this works because it did for me after all!!!

  • Like 2
Link to comment
Share on other sites

Hello good afternoon
I'm having problems with my POD HD 500
I put the volume sound of the amp selected on the pedalboard at 100% volume and suddenly it is at 7% or 0%. Example amp fender tweed: drive 50% Bass 53% Mid 45% Treble 72% Pres 55 CH VOL 100% saved.When the CH VOL is set to 0% or 7%
I would like help solving the problem
Thank you

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...