Jump to content

Midi controlling my EVH


MRP323
 Share

Recommended Posts

I have been trying unsuccessfully to program my helix to switch all three channels on my EVH 5150III 50w head, via midi for a while now. I'm not very well versed in midi programming but I can program it to switch between two of the channels at a time. For some reason however I cannot set it to change more than one channel with out the program values playing leap frog and jumping around to different buttons, and sometimes it will literally just change the program value to some other random value (exp. i set it to 74 but when i press the button it changes it to 127).

 

Can anyone tell me why the values randomly change or have an EVH yourself and know a specific fix for this? 

Link to comment
Share on other sites

I have been trying unsuccessfully to program my helix to switch all three channels on my EVH 5150III 50w head, via midi for a while now. I'm not very well versed in midi programming but I can program it to switch between two of the channels at a time. For some reason however I cannot set it to change more than one channel with out the program values playing leap frog and jumping around to different buttons, and sometimes it will literally just change the program value to some other random value (exp. i set it to 74 but when i press the button it changes it to 127).

 

Can anyone tell me why the values randomly change or have an EVH yourself and know a specific fix for this? 

 

Make sure you Set Helix MIDI Global Settings by going to Menu Button > Global Settings > MIDI/Tempo > MIDI PC Send (Page 2) > Off

Link to comment
Share on other sites

The snap shots were the issue. Switched the mode so the buttons were regular switches and it took the commands no problem and it's no longer playing leap frog when i change the channels. Thanks, everyone for the suggestions!  

Link to comment
Share on other sites

Each snap kept giving me a different midi setting because I was assigning the command to the button and not the snap shot. After I programmed the commands into the head and assigned each snap an instant midi command it worked perfectly.

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...