Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Can't Scroll With Joystick After Update


Recommended Posts

I've just updated to the 2.3 firmware and my Helix won't scroll through through the models when I use the joystick. I can click them up and down ect so it's not the end of the world but it is much easier and quicker to just scroll through everything. Is this a known problem? Has anyone else had this issue? I'm not sure what to do about it, I've tried the old turning it off and on again trick but it's still the same. Thanks

Link to comment
Share on other sites

  • 2 weeks later...

I've not noticed any mechanical problems after the newest update, I have however problems with the unit applying setlists. I tried going back to 2,21 but the problem didn't go away again.... :-(

I get two code messages 8212 and 8214 but can't find and explation for them. Is there a manual for these messages some where?


k.r. Chr.B.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...