Please ensure Javascript is enabled for purposes of website accessibility Jump to content

[SOLVED] Can't use Helix Native in Reaper After Updating, Errors 8201 and 8218


Recommended Posts

UPDATE: The problem has been solved! I spoke to Jason from the Line 6 support team and he told me that the problem was probably leftover files from the older version of Native. Instead of deleting the plugin from the VST folder, I went to add/remove programs and used the Helix Native uninstaller. After that I installed 1.10 and I was fine!! Thank you Jason from Line 6!


Hello everyone! I'm having trouble getting the new update to work in Reaper. I used the previous version of Native just fine, this 1.10 update is the first version that has given me trouble.


When I open up the FX/plugins section on my track and add Native to it, I'm greeted with a slightly black tinted window and this error: 8201




I saw that someone was having a similar issue on the previous version so I clicked the gearbox in the bottom left, deauthorized my computer, closed reaper, relaunched it, loaded the Helix Native plugin that was my the track and saw this.




I choose authorize and get this. Yay!




But then...sadness. A new error arises!




I've reinstalled the plugin multiple times and I've still had the same issue. I've restarted my computer and all that...still. The only way I got Native to work was to reinstall the previous version and use that one instead...but I wanna play with the new toys. :(


Any help is appreciated! Thanks!

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...