Jump to content
Sign in to follow this  
tfysh

Unable to run the Line 6 Updater

Recommended Posts

Would like to update to v1.30, but the Updater won't run. I'm running win7. I have installed the Firehawk USB driver and the Updater. When I try to run the Updater, I get a dialog box that says:

 

(paraphrasing) Failed to create OpenGL context...install a driver providing OpenGL 2.0 or higher...

 

I downloaded the OpenGL 2.0 driver, and when I try to install it, it says "already installed.

 

Also tried to update over BT with both the most recent Android and IOS apps, neither will update. They connect ok, but after pressing "start" on the update screen, nothing seems to happen.

 

I'm on 1.20 now, and I'm pretty happy with the unit, maybe I should just leave well enough alone?

Share this post


Link to post
Share on other sites

I've always updated mine using my iPad over bt and thankfully it's worked fine. I do recall that it took a while though. Have you tried letting it run for a while to see if it does update (could be dependent on download speed, server use or whatever). If not, reinstall FH app and retry.

 

On your pic, is there an option to reinstall/repair the OpenGL 2.0 driver? Could it be that it is corrupted?

 

I don't recall any noticeable difference to my FHFX after updating to 1.30 so I doubt you're missing out, but it would frustrate me if I couldn't do it.

Share this post


Link to post
Share on other sites

Thanks,suedehead99. When you update using BT over IOS or Android, should there be any indication that an update is in progress either from the Firehawk or the mobile device? When I've tried it, after hitting "start update", looks like nothing is going on.

Share this post


Link to post
Share on other sites

I've got to be honest, I had this problem when I first updated but I can't remember what I did to get around it.    Sorry!

 

Yes, there should be a bar that moves along/fills up as the download and update applies.  I think there might also be some text to confirm it is progress.

 

You could try everything from scratch (reinstall app, forget and re-pair bt, make sure you back up all tones and reset FH unit to factory settings) then try it again.  But it seems as though you've pretty much tried everything.

 

If you're still struggling, might be an idea to open a support ticket to get L6 on board - http://line6.com/support/tickets/

 

Best of luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×