Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Repeatable Helix lockup on 2.30


Recommended Posts

It appears that if I'm on this one particular preset, a modified version of the factory Trainwreck patch, go to the previous preset and back using the footswitches, then hit the Amp button, my Helix locks up. It still processes audio, but the whole UI becomes unresponsive, footswitches too, and it loses contact with the editor. Happens every time I do that sequence of actions. Only way out that I've found is to reboot it.


I've had that happen before several times, on several other firmware version, but not a lot, and I never had a repeatable set of actions like this to cause it.


I tried the same thing with a different pair of patches, no problem.


Odd, to say the least.

  • Upvote 1
Link to comment
Share on other sites

Reasonable things I haven't had a chance to try, and there are others.


I just wanted to play guitar and check out the New Stuff, not do a Scientific Experiment. I do enough narrowing down of inexplicable behaviors at work...


We'll see...

Link to comment
Share on other sites

Yeah, well, this is a patch of my own that I don't want to trash if I can help it.


Last night I tried those steps again after editing the patch some more, no problem, but I didn't have HxEdit running. Didn't take the time to narrow down which of those things made the difference, will when I get a chance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...