Jump to content
Sign in to follow this  
skryking

clipping when recording from USB

Recommended Posts

So I noticed I was getting some audible clicks when recording from the usb on the spider v 30.  I'm assuming this is due to some clipping as I had the volume of the amp all the way up.  Turning it down made it go away at least audibly.  Is there any sort of gauge I could use to tell if I'm clipping even though I don't hear it?

 

Thanks

Jason

Share this post


Link to post
Share on other sites

Your DAW software should indicate clipping status of the input. Set it to a level that is always below clipping when tracking. You can always edit for track gain in post if needed.

Share this post


Link to post
Share on other sites

Your DAW software should indicate clipping status of the input. Set it to a level that is always below clipping when tracking. You can always edit for track gain in post if needed.

I would have thought so to but it wasn't showing up as being very hot in cubase.  Only thing I had to go on was the clicking.

Share this post


Link to post
Share on other sites

Did you check the buffer size in the settings of your DAW. Set them lowest you can go without ticking or noises or latency.

 

Other thing I would verify if you have the latest drivers for the amp. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...