Jump to content
Sign in to follow this  
oldjock

Play my music library

Recommended Posts

Hi, I'm new to the forum, this is my first post.

I have just acquired an Amplifi FX100 and am having a problem seeing my song library.

All my jam songs are stored in Google Play on my iPhone 6(iOS 11), not in the cloud.

When I press music on the lower menu bar, I get a quick peek at the library screen which then reverts back to the main music screen.

I have tried all combinations in the settings but to no avail.

 

any help would be appreciated, thank you

 

Henk

 

Share this post


Link to post
Share on other sites

I believe the iPhone maintains a concept of the music 'library' as a specific storage area in your phone, and that is where the Amplifi app looks for music to play. Make sure the songs in your Google Play app are added to the iPhone's library.

Share this post


Link to post
Share on other sites

Thanks for the reply Silverhead. I'm having other issues with my iPhone 6.

I'm going to see the genius at Apple Store.

 

Henk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...