Jump to content
Sign in to follow this  
IronMaidenFan666

Toneport UX2 - How to fix NO SOUND in Windows 10

Recommended Posts

Alright, so I found the culprit as to why you may have no sound in Windows 10 with your Line 6 interface. There is a setting in Power options for Win10 called "USB selective suspend setting" -- What this does is it puts all USB devices that are idle in a low power state to conserve power. Now, assuming your interface is USB powered, this setting will cause issues for your interface.

 

To turn this setting off you need to navigate to Control Panel > Hardware and Sound > Power Options. Here's how to get there. Right-click the Windows button in the bottom-left corner and click Power Options. A new window will appear. Click "Additional power settings". A new window will appear. Click "Change plan settings" under your preferred power plan. Click "Change advanced power settings". A new window will appear. Collapse "USB Settings" and then "USB selective suspend setting". Set it from Enabled to Disabled. Click OK, done.

 

To Line 6: just a friendly suggestion...if you release a new driver, make sure the new driver communicates with this setting so even if it's Enabled it won't affect our interfaces. Thank you.

  • Upvote 1

Share this post


Link to post
Share on other sites

This Windows setting (USB power) can affect older versions of Win as well, and other interfaces beside Line 6.  Really stupid Windows feature, as USB power consumption is minmal at worst.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×