Jump to content
Sign in to follow this  
conens

When calibrating exp. pedal, heel will not go to 0. Toe goes to 255

Recommended Posts

Hello;

Went thru calibration procedure several times on my newly purchased HD500x.  Toe is correct every time, but heel will not set to 0.  It sets to 26 every time I have tried to calibrate it.

Has anyone had this problem? Have you been able to get it corrected?

Thank you

Share this post


Link to post
Share on other sites

Yes, exactly, point by point several times. Heel goes no further than 26, toe goes all the way to 255. 

Share this post


Link to post
Share on other sites

I think Nico is pointing you in the right direction. There is a thread somewhere where the user actually disassembled and cleaned the sensor but I would not take that task on lightly.

Share this post


Link to post
Share on other sites

That would void my warranty.  I am still trying procedures from the link posted above. The controller suggestion doesn't do anything at all, but turns itself off after moving the vol. pedal.

Share this post


Link to post
Share on other sites

OK, like chiolas in the link above, given by Guru, my pedal finally calibrated from 0 at the heel to 255 at the toe....the only thing I did differently than before is tap the C switch once more before slowly bringing the pedal back to the heel position. Crazy, but it registered 0 as I went the full throw several times to make sure it was done.  I saved it with the D switch, a P appeared, I powered the unit off and on, and all seems to be in order.

Thank you all for your comments.

Ian Cone 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×