Jump to content

Spider 5 Classic 15 headphone problem


qwvb1111
 Share

Recommended Posts

Greetings, I bought a Line 6 Spider V Classic 15 three days before, the sales told me I can plug a 3.5mm earphone (can be used in smartphone) directly into the amp and mute the speaker. (I would like to practice it quietly which only me can hear the sound)

 

But when I plug it into “CD/MP3†hole, the speaker still plays.

 

Anyone here uses spider 5 classic 15 amps and know how to use headphone/earphone? Please advise, thanks!

 

(I read the manual and it looks like I need to plug into “phone/record out†hole?)

Link to comment
Share on other sites

Do you know how to tune using this amp? I donr know the correct led indicates what... thx

The tuner on the amp is not very stable i.e. it vacillates/drifts quite a bit. I use a clamp-on tuner.  It should be clear in the manual - have you checked? - and on the amp. You press and hold the Tap/Tuner button.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...