Jump to content
Sign in to follow this  
Ravenskill

FVB Express MKII

Recommended Posts

Got my FVB Express MKII for Christmas worked fine the first time I used it hasnt worked since. Did all process of eliminations and it is like the amp isnt powering ii or recognising it bought new cat 5 cable its not the problem .any suggestionsx?

 

Share this post


Link to post
Share on other sites

What does "hasn't worked" mean?  More details so we can help.

Its like its not getting power at all through the amp it doesnt light up or function at all when the amp powers up ..

Share this post


Link to post
Share on other sites

If you know someone else with a Line6 amp that supports your pedal, try hooking your pedal to their amp so you can see if it's the amp or the pedal.

Share this post


Link to post
Share on other sites

What amp are you trying this with?  Check the pins in the amp's and pedal's CAT5 jack to make sure that one isn't bent out of place.  The fact that it worked then didn't means something changed.  Did you hook up the pedal to your computer (via USB) to update the firmware?

Share this post


Link to post
Share on other sites

Hola, al calibrar no puedo hacer min max , los led no reaccionan...?? esta actualizado, cambia patch,...no puedo hacer wah ni vol...ayuda gracias.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×