Jump to content
Berneer

Helix Native 1.10 and not 1.01 crashing Pro Tools 12

Recommended Posts

Hello,

 

Can't find anyone with this issue on the forums.

 

I am admittedly new at using DAW and plug-ins but I am adept at using computers. I own a Helix and the Helix Native plug-in. I also have purchased a full Pro Tools 12 (12.8.3 to be exact) perpetual lisence. I am using Windows 10.

 

Helix Native 1.01 plug-in works for me in Pro-Tools. However accessing the Helix Native Plugins Mix window under INSERTS A-E > PLUG-IN > INSTRUMENT > HELIX NATIVE (mono) or HELIX NATIVE (mono/stereo) or the corresondong ones appearing in the EFFECTS branch of INSERTS A-E > PLUG-IN causes either Pro Tools to freeze up permanently forcing software reboot, or sometimes even goes as far as asking me to log in to my Line6 account, only to crash Pro Tools and close the window, again forcing software reboot). PC reboot didn't fix the issue.

 

None of these issues existed in Native 1.01, which still works fine for me.

 

By the way, apart for my first start-up of Pro Tools this morning, I am only able to access the Native plug-in by adding an audio- track, going into the mix window and selecting it from the INSERTS A-E menu. This morning I was able to access it from the other intended place, Pro-Tools menu > AudioSuite>Instrument> but now nothing appears there regardless whetehr I am using Native 1.01 or 1.10.

 

FYI, my Native does appear in the proper place.

C:\Program Files\Common Files\Avid\Audio\Plug-Ins\Line 6\Helix Native.aaxplugin

 

Can someone explain how to workaround this bug. Meanwhile I'll try installing Pro-Tools and Native on my Laptop to see if I can reproduce the error.

 

Note:

I have done all the steps in this post so I know what I am doing.

https://line6.com/support/page/kb/_/recording/helix-native/how-to-find-helix-native-in-pro-tools-r867

Share this post


Link to post
Share on other sites

I just hit this on my mac book. Running latest version of Pro Tools (2018.4 I think) and the latest version of Native (1.50).

 

Anyone else hit this and found a solution?

Share this post


Link to post
Share on other sites

I've just encountered this problem today with HX Native 1.71 demo. It crashes both Protools and cubase on High Sierra 10.13.6. The only way to restart is to uninstall to virus HX Native. Tried reinstalling a number of times to no avail. I was planning on buying a HX LT but this has changed my decision.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...