Jump to content

helix instant midi lost when saving preset


kazoue911
 Share

Recommended Posts

Ok, here's the deal,

 

On my main preset, I'm trying to send à midi cc command per snapshot (command center, instant 1, midi cc). I program each snapshot with a different value (0 - 7) and then save the preset. At this point everything works fine and helix will send CC commands at each change of the snapshots. BUT, if I happen to make any further changes in the command center (i.e. footswitch assignment) and then save the preset again, all the differents values, which I adressed per snapshot, now become the same, therefore not sending any midi command out (since there is no longer a different midi cc value between each snapshots). I can reprogram each snapshot individually with the different cc values I want and then save again and everything works again, I just think it's a tedious process each time I do a minor change in the command center... Is there a way to overcome this behavior?

 

 

Link to comment
Share on other sites

  • 3 weeks later...

Iknowathingortwo, I did try that and it hasn't worked for me... What firmware version are you using? Also, even if that might not change much, do you use the normal Helix/Helix rack or the LT version? If I could get around this situation using your twist, that would make me happy until the bug is properly fixed.


Link to comment
Share on other sites

ok and now that you have everything configured, if you add a command to whichever footswitch in the command center, the instant midi message set per snapshot will remain as you set them for each snapshot after you save your preset? I gave this a second try and as soon as I address an empty footswitch in the command center with a midi message and save the preset, all the instant midi that was set per preset is lost. I'm using the LT though... Might have something to do with this.

Link to comment
Share on other sites

Thanks guys I'm going with the bug being the issue hopefully Line 6 will straighten this out! OurTime time is valuable and having to go back and reset the same thing over and over again is time consuming and unproductive and unreliable and for any of us using this on stage we definitely need a reliable rig.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...