Jump to content
mitchberg

Three Questions

Recommended Posts

I just got an Amplifi FX100 .   While I can see where it might become useful at some point, I've got three questions that are between me and making the thing work:

 

1) The "Save to Amplifi FX100" option never enables.   I make changes to a patch, try to save - either from the "My Tones" list or from the edit page - and the option stays disabled.  What do you have to do? 

 

2) How do you actually hear the options you're editing on the app?    Am I missing something, or are we editing them blind? 

 

3) WHen I tap "Play My Music", the list of songs appears for about a second - then rolls back to the Music Source page.  There's not enough time to even try to tap an option. 

 

I must be missing something; this app (and, ergo, pedal) can't be completely useless, can they? 

Share this post


Link to post
Share on other sites

Are you on the latest firmware?

 

Also, it sounds like you are no properly paired with the FX100 which would explain why save to device is not enabled. also, any changes you make on the app should change the hardware settings in real time.

Share this post


Link to post
Share on other sites

It might also be helpful if you mention whether you're using the iOS or Android version of the app. They have essentially the same functionality, but there are some subtle interface difference between the two.

 

Completely useless? Nope - there's a bit of stumbling-around time when you first start out, but it's a pretty cool device.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×