Jump to content

I'm having problems assigning the tap tempo switch. If I tap the tempo the light starts blinking in time but the delay tempo does not change.


AJdc1987
 Share

Recommended Posts

You have to also set the delay time parameter in the delay(s) you want to be controlled by the tap tempo to a note value. On the unit itself, just push the knob under that parameter to switch between millisecond values and note values.

Link to comment
Share on other sites

Ok, thank you for answering to my Ghost topic (i've tried to pose the same question but, I don't know why, my two attemps failed).

 So, we have to change the setting of the time knob to let the pedal switch work. Another question: is it possible to set the delay time as a defaut in the right position, so tap tempo could work in every preset without modifing it preset by preset? 

 

Link to comment
Share on other sites

Ok, thank you for answering to my Ghost topic (i've tried to pose the same question but, I don't know why, my two attemps failed).

 So, we have to change the setting of the time knob to let the pedal switch work. Another question: is it possible to set the delay time as a defaut in the right position, so tap tempo could work in every preset without modifing it preset by preset? 

 

You'd have to set the time parameter in every preset, but if you want all the presets to respond to a tempo you just tapped in, you can set that up in Global Settings.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...