Jump to content
Sign in to follow this  
tochiro

Is HX Edit compatible with Windows XP?

Recommended Posts

Hi,

 

I plan to download it for Helix but is it compatible?  Thank you.

 

Cheers

Share this post


Link to post
Share on other sites

Windows XP stopped being supported by Microsoft on April 8, 2014; however, you will need to install Windows XP SP2 to support USB 2.0 which is what the Helix requires.  This is also assuming that you have USB 2.0 ports on your computer.  If you only have USB 1.1 certified USB ports on your computer (or lower), it will not work.

 

In other news, I work in security at AIG and I can tell you that you need to upgrade to a more current operating system that is still being support for security and vulnerability patches.  Using a computer with Windows XP is putting your computer and network at risk!

Share this post


Link to post
Share on other sites

Short answer is "No." Line 6 does not offer a download version of HX Edit for Win XP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×