Jump to content
Sign in to follow this  
chris7612

Boot Loop

Recommended Posts

Hello,

 

i have a problem with my pod hd.
The pod hd has a starting loop!!!!
It chrashes and starting new, then the POD crashes again and starts new....
 

I have the pod connected to my win10 pc and i can record some takes, so long as the POD crashes again :(

 

I have the newest firmware and usb drivers.
I have tested older firmware via rollback but nothing helps.

 

The porblem also occur when the pod is not connected to my pc.

 

Can anyone help me?

 

 

Share this post


Link to post
Share on other sites

thx, but it does not work.
i have tried to reset the pod and it works for a while (1h).....

but then, when i change manualy the sounds at the pod it crashed again...

 

i`m very angry about that.
the pod hd is no tool for 20$...
 

why release line 6 no patches for that f...ing bug?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...