Jump to content
Sign in to follow this  
BryanMichael

Variax 700 obsolete?

Recommended Posts

With the introduction of the HD modeling and the affordability of the Variax Standard, would there be ANY reason at all to invest in a used Variax 700?  

Share this post


Link to post
Share on other sites

Ultimately, that's a question only you can answer, based upon your tastes and preferences. Some longtime Variax users prefer the older models to the HD versions. Hate to say it, maybe, but I've not warmed to most of the HD models in my JTV59. Others think they're great.

 

Given the age of the 700, it would have to be really cheap for me to pick one up. If the two were anywhere near close in price, I would go for a new Standard, which has currently-supported hardware and a warranty. I'd even buy it with a credit card that doubles the warranty, if possible.

 

Just my opinion -- free!  :)

Share this post


Link to post
Share on other sites

I find plenty usefulness with my 500's.  One particular thing I often do now is throw a nut riser on and play lap steel or resonator slide stuff. 

 

Take it further with old Workbench and it's great to setup all sorts of tunings to better explore that style of guitar playing.  

 

I do prefer the JTV for most of my current work but I don't feel like it's a major setback to use a 500 as a spare Variax.  I've tweaked bundles to sound pretty close to what I do with JTVs.  

Share this post


Link to post
Share on other sites

I have three earlier models, (2 x 300s, and 1 x 600), all of which have been transplanted into Fender clones, (2 x Strat, 1 x Tele), and all have served me well as gigging guitars, linked to my Pod HD500. They now all behave erratically in different ways.

The first one I bought new, (a 600), I used as is, for a few years, then xplanted it into a Strat clone, at the same time replacing the piezos with Graphtech Ghost Piezos, For around a year or so now, it has been randomly cutting out (I presume it's somehow losing power from the VDI cable, either momentarily, or for longer periods), as it seems to work ok with battery pack, and an ordinary lead, though (also randomly), it sometimes gives an odd high pitched tone (not overly loud, but annoying) via this method, then the tone just fades out.... I tried replacing the Jack plate assembly, but I still have the random cutting out issue, with any of the 3 leads I have.

Number two (a 2nd hand 300), had a very strange thing, which was a mere annoyance really... It would have to be plugged in via VDI for about 10 minutes or so, before all piezos could be heard through the amp. I could still tune it on the Pod tuner - presumably sufficient crosstalk was happening via other piezos to be able to do that, but the first E and B strings didn't produce sound for a while, but then once it "woke up", ,would be fine to gig with. I xplanted the electronics into another Strat clone, and also replaced the Piezos with Ghosts. This seemed to fix the piezos not producing sound as soon as connection was made via VDI, but then some time later, it started to occur again....

Third 300 I bought was already xplanted into a Tele clone, with you guessed it, Graphtech Ghosts onboard instead of the Baggs Piezos. This one was fine for a good while after buying it, but then started to randomly jump to other banks, which could be corrected by toggling to where you need to via the pickup selector, but it's a PITA when you're all of a sudden in an alternate tuning, and it sounds like you dunno what you're playing!

Being digital equipment, there are elements which are difficult to troubleshoot, and let's face it, they ain't getting any younger.....

If you get a bargain, that plays without a problem for a good while (like hours, not a quick plug in, and 5 minute noodle), then jump in, cos even buying a new Standard won't mean you won't have problems, but if you're under warranty, there's some peace of mind, I guess....

 

As an aside, here in Australia there's been a 2nd hand 300 up on ebay for months (maybe over a year), at some shop, and they obviously have no idea about the product, as they're asking AUD$1295, when you can buy a brand new Standard for a similar price....

Now if they drop that by a grand, it's a good price.....

Share this post


Link to post
Share on other sites

As mentioned up thread, ‘been heavily using legacy 500’s and now JTV’s for a while.  I still like and sometimes prefer many of the old models.  They’re kinda more “low-fi†than JTV’s but some of those models still do it for me compared to the same models found in JTV.  

 

Now, perhaps it’s more of a “familiarity†thing?  But for the life of me I try and try to use the JTV Special bridge pup model as I would the Legacy version model but it just doesn’t hit the same “bliss pointâ€.  The Lester is pretty good though and seemingly improved.  

 

Conversely, I’ve tweaked Legacy Spank models until I’m blue in the face and I still prefer to play a real Strat with good pups.  But gimme JTV Spank models with Masonite Plank body, I’m happy to leave a good Strat sitting in it’s case/bag.

 

It’s just the nature of how Music Art is influenced by technology, IMO.  There’s pros & cons about everything and particularly these modeling instruments and the unique variations we’ve applied to them in our work & play.  

 

 

Truly wonderful guitars (when playable) and old or new seem to find a useful place in my various gear setups.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×