Jump to content
Sign in to follow this  
goughy69

Firehawk FX patch latency

Recommended Posts

Help please line firehawk Brethren.

 

Been using my Firehawk FX live for a while now and never had a problem with it. I'm used to switching patches and am used to gaps in between patches. I have been using a new sound for a particular song which seems to take much longer to load. I have the same tone on 2 patches, one for chorus playing and one for solo. Whereas normal patches change within say half a beat these 2 patches are taking at least a 2 beats to change which during playing feels like a lifetime and is more than noticeable. Both the tones are the same except for volume. They take the same time to load when switching between each other and from completely different patches. No device is Bluetoothed to it when I'm playing either.

 

Can anybody suggest a reason why this is? Hopefully its a quick fix with a setting in the patch itself, I hope.

 

Any advice would be greatly received.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...