Jump to content
alaingauge

M9 : Always Switches To Dsp Bypass

Recommended Posts

Hello

Everytime I change my folder the bypass automatically switches to dsp, even if I had previously set it to truebypass. The other settings are kept in memory, but not this one...

Ex :

Folder 3, set bypass to truebypass and fx order to 3-2-1

Switching to folder 2 : bypass changes to dsp :-( and fx order remains to 3-2-1  :-)

 

Any idea?

Thanks

Share this post


Link to post
Share on other sites

Do you have the noise gate on in any of the scenes in that folder?

Share this post


Link to post
Share on other sites

Thanks for your reply phil, I think I figured it out : I originally thought that the setup was a global setup for the all M9, but I now understood you could configure EVERY scene of EVERY folder with a different setup (including truebp or dsp bp)

=> I recorded each scene of each folder with the trebypass option and I don't have any problem anymore...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×