Jump to content

Reason Doesn't Recognize Line 6 Gx As An Audio Input

Recommended Posts



I've downloaded a Demo Version of Reason an tried recording guitar with the GX. This did not work. In the tutorials i've seen reason seems to recognize the GX automaticly as the audio input if the Gx is connected and POD Farm opended. 

In my case the audio input is "Direct X Full Duplex Driver Microphone" which is the microphone of the laptop. The Audio input can't be changed. This is especially wierd because when i plug the gx out reason tells me that i now have less amps. So it does notice that the GX is pluged in. How can this problem be solved?


Thanks for your help



Share this post

Link to post
Share on other sites

I tried that it didn't work. Should i uninstall reason and pod farm? Could it make a difference which one I reinstall first? Could the problem have anything to do with the fact, that I'm using only a Demo-version of reason?



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now