Jump to content
Sign in to follow this  
JN99

Updater not seeing HX Effects

Recommended Posts

Why would you delete a post that may contain the solution to a problems others are likely to experience?

Share this post


Link to post
Share on other sites
1 hour ago, ReyGlean said:

Hello, can you please share the fix? I am having a similar issue. Thanks!

 

Hi ReyGlean,

 

These issues seem to occur with every Firmware update, and in anticipation of the cry for assistance, a special thread was created here at the top of this forum.

You can find it here:

 

 

Please read through all the comments and then follow the instruction supplied in this thread and you should be up and running very quickly.

 

Also, the very considerate people of Line 6 have supplied assistance on all the pages in the forum.

 

In the bottom right hand corner your browser there is a large black dot which surrounds a question mark within a white circle.
Click on the icon and it will reveal a Help Centre pop up. In there there is an item named "HX Effects FAQ". Select that and you
will be taken to a page where you can select tutorial videos. The one about installing Firmware is the second one down.

 

Hope this is some help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...