Jump to content
Sign in to follow this  
guitarcd

HX effects auto engage wah not working/not finding how to set

Recommended Posts

Hi, I've had the HX Effects for a couple weeks and have already built a nice pedalboard around it and used it for some shows. I'm using a Boss EV-5 as an expression pedal in EXP-1 (currently nothing in the second, plan to use it for amp control as I expand the board and its uses) I see that in the manual the default for wah and whammy effects are an auto engage for the EXP-1 jack. If I add any wah to a preset and turn it on, the Expression pedal works it fine, but the auto engage feature doesn't work, and I'm not finding in the manual or in the menus where to turn that off or on or how to adjust this. 

So far I've had to use one of the six footswitches to turn off and on the wah, jump to the expression to use it, then go back to the footswitch to turn it off again. Not ideal. Since I've been able to do build presets, multifunction control assignments, snapshots, and just about everything else I've wanted to so far fairly quickly by RTFM... I like to think my reading comprehension is fair. What do I need to do to set and adjust the auto engage feature for wah pedal?

Share this post


Link to post
Share on other sites

Try this. In signal flow view, you set the switch for the wah to Exp 1. Press the > button to access the additional setting for Exp 1 and set it to something like 3-5%. Then rock it to heal down and make sure the effect is off. Then rock it forward and make sure the effect is on. If not, press the foot switch to activate the state the effect should be in. The pedal effect should come on once you rock it past that threshold. Hope that helps. I sometimes run into the same issue and then I'm like "oh yeah."

Share this post


Link to post
Share on other sites

Try this. In signal flow view, you set the switch for the wah to Exp 1. Press the > button to access the additional setting for Exp 1 and set it to something like 3-5%. Then rock it to heal down and make sure the effect is off. Then rock it forward and make sure the effect is on. If not, press the foot switch to activate the state the effect should be in. The pedal effect should come on once you rock it past that threshold. Hope that helps. I sometimes run into the same issue and then I'm like "oh yeah."

I knew it had to be something just that simple. Thank you! 

 

I would add a wah to the preset, and it would automatically assign it to one of the six footswitches - so no auto engage, then I would switch it to "None", also no auto engage. 

Edited by guitarcd

Share this post


Link to post
Share on other sites

Hi, I've had the HX Effects for a couple weeks and have already built a nice pedalboard around it and used it for some shows. I'm using a Boss EV-5 as an expression pedal in EXP-1 (currently nothing in the second, plan to use it for amp control as I expand the board and its uses) I see that in the manual the default for wah and whammy effects are an auto engage for the EXP-1 jack. If I add any wah to a preset and turn it on, the Expression pedal works it fine, but the auto engage feature doesn't work, and I'm not finding in the manual or in the menus where to turn that off or on or how to adjust this. 

 

So far I've had to use one of the six footswitches to turn off and on the wah, jump to the expression to use it, then go back to the footswitch to turn it off again. Not ideal. Since I've been able to do build presets, multifunction control assignments, snapshots, and just about everything else I've wanted to so far fairly quickly by RTFM... I like to think my reading comprehension is fair. What do I need to do to set and adjust the auto engage feature for wah pedal?

 

 

Try this. In signal flow view, you set the switch for the wah to Exp 1. Press the > button to access the additional setting for Exp 1 and set it to something like 3-5%. Then rock it to heal down and make sure the effect is off. Then rock it forward and make sure the effect is on. If not, press the foot switch to activate the state the effect should be in. The pedal effect should come on once you rock it past that threshold. Hope that helps. I sometimes run into the same issue and then I'm like "oh yeah."

 

I own the Helix and not the HX Effects so I can't speak to this directly. I have a question for rjlibutti, do you own the HX Effects or a different HX device? When I looked through the HX Effects manual I read that it had auto-engage but did not see any details indicating it had the delay and position settings which appear on the Helix when you select one of the EXP assignments rather than "Toe Switch". That made me assume it was just set to automatically activate the expression pedal after you moved it from either 100% or 0%. Does the HX Effects have those parameters for the expression settings(delay and position)? 

Share this post


Link to post
Share on other sites

Yeah. In signal flow view, you have to press the > button after you've selected to use EXP1 for the effect. Then it gives you a % of position when the effect comes on. It will stay on until you go back past that threshold. So say you have a wah set at 5%. It will stay active (allow you to lollipop it, etc) until you come back through 5%. Then you can set a delay on it for how long it must stay in that position to go off (something like 300 ms works, but you can set to taste). So that will allow you to still use the whole throw.

  • Upvote 1

Share this post


Link to post
Share on other sites

Yeah. In signal flow view, you have to press the > button after you've selected to use EXP1 for the effect. Then it gives you a % of position when the effect comes on. It will stay on until you go back past that threshold. So say you have a wah set at 5%. It will stay active (allow you to lollipop it, etc) until you come back through 5%. Then you can set a delay on it for how long it must stay in that position to go off (something like 300 ms works, but you can set to taste). So that will allow you to still use the whole throw.

 

Thx, was not sure if those parameters were available for the auto-engage on the HX Effects.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×