Jump to content
Sign in to follow this  
microkid91

UX2 v2, static noise in recordings

Recommended Posts

Ok, so now I have tried almost everything, but I get the same static noise in all recordings whatever I do...

 

My setup is a Macbook Pro with Logic Studio X, and I have connected my Line6 UX2 v2 with a USB-cable.

Line6 Monkey says that everything is working, and the ux2 has been licensed, all ok.

 

In POD FarmI have set input 1 and 2 to mic 1 and 2, no effects or anything applied.

 

This is what the recordings sounds like:

https://clyp.it/hkdp2hv3?token=2ab007cd4908e9176ea27438e9c7a75c

 

I have tried changing microphones, xlr-cables, USB cables ... Nothing helps.

Anyone can help me?

payme-test.mp3

Share this post


Link to post
Share on other sites

I was having the same thing until I changed my USB cable. As an update, the static is back regardless of cable.

Share this post


Link to post
Share on other sites

I had what I think was a very similar problem using my UX2 in GarageBand.  What solved it for me was, I was being lazy and leaving the monitor on all of the tracks I was working on.  When I turned the monitor off for all tracks except what I was currently plugged into, that solved the popping and stuttering noise for me.  If you are working on multiple tracks at once, maybe try keeping the monitor turned off for everything but the one you're currently recording?  GarageBand is just Logic with some of the features stripped out, so I figure it might be a similar issue.

Share this post


Link to post
Share on other sites

Ok, after changing cables, the static came back with a vengence. I have a new iMac, good quality cables. So after a lot of frustration, I contacted Line6 Support. They suggested that I delete the latest driver and reinstall it (V7.6.7). I did so, again not using Monkey, and yesterday was able to finally do some recording once again without any static! So give that a shot - if the static reappears, I'll just keep doing that step.

Share this post


Link to post
Share on other sites

Typically this type of noise is caused because the buffer in the DAW is set too low - of course people set it low so the latency is not noticeable, but there is a compromise.  Go into your DAW's settings and adjust the buffer and see if it helps.

Share this post


Link to post
Share on other sites

May not apply here, but I had similar issues with various levels of distortion.  What i found through trial and error, was moving the UX2 as far away from my PC Monitor, Pc itself, and other devices.  That seemed for me to solve the problem.  I.E.  Distance the UX2 and USB cable as much as possible.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×