Jump to content

How Do You Conect Your Ipad...


Recommended Posts

I have the Stagescape, an Apple Airport Express, ethernet cable and USB to ethernet adapter. I have tried plugging in every different combo and reset both parties.  Still cannot get my iPad to connect to the mixer. What have I missed? Do I have to have a laptop and or anything else to go with this setup?

Link to comment
Share on other sites

Sorry to be a persistant pest, but I'm still not connecting through my Belkin router/Apple ethernet-USB adapter.  After reinitializing the router and connecting it to the M20-d, the iPad can connect to the router; the M20-d says it is trying to connect, but never gets there.  I get the same response whether I use the 5Ghz band alone or the 2.4/5 Ghz route.  Was there any sort of initial set-up of the router via the iPad that I needed to do?

 

Thanks again.

  • Upvote 1
Link to comment
Share on other sites

Just a stupid question, but just to be sure: From what you describe, Bassgumbo, is the M20d connected to a LAN port on the router?

 

Doh!!  Obviously, NOT a stupid question, as I had the M20-d connected to the modem port.........

 

yes ... connect to LAN.  You'll probably get a message "not connected to the internet" which is correct.

 

I will sure give it a shot, and report back.  So is there really any set up of the modem other than connecting things (correctly, that is)?

Link to comment
Share on other sites

I'm really interested in the answers to these questions because I just bought the Belkin N600 router and Apple USB Ethernet adapter based on the recommendations in this thread.

 

Can one of you network wizards give us a step by step set up procedure for those of us less accomplished practitioners? Please.

 

Thanks.

Link to comment
Share on other sites

It really isn't too difficult, but something that many may not know.

 

Right out of the box, plug in your router. Plug your apple ethernet adapter into your M20D, and then, connect that to your router with an Ethernet cable into the LAN port. Go to the settings on your M20D (the "i" in the top right corner), click "settings" and then click wifi. I can't remember what shows from there, but it should be obvious I hope. When you connect your ipad, you will be asked for a code which you also get from the M20D settings menu.

 

That is the most basic setup. If you want to change your network name, or password, you will have to go through it in your manual. It also isn't too hard.

Link to comment
Share on other sites

OK, just to throw in some advice from the network admin perspective:

You might want to change the default passwords for your wireless network and the default admin password for the router and also change the encryption to WPA2 if it´s WEP by default according to your router manual after initial setup. Just to keep this pesky not-so-talented script kiddies with their smartphones away from messing up your setup during a gig if they get bored (the more talented will hack the system anyway if they could, but it´s not very likely you will meet one of those at a gig, because it would reuqire more hardware than a smartphone to hack the system ;))

Link to comment
Share on other sites

OK, just to throw in some advice from the network admin perspective:

You might want to change the default passwords for your wireless network and the default admin password for the router and also change the encryption to WPA2 if it´s WEP by default according to your router manual after initial setup. Just to keep this pesky not-so-talented script kiddies with their smartphones away from messing up your setup during a gig if they get bored (the more talented will hack the system anyway if they could, but it´s not very likely you will meet one of those at a gig, because it would reuqire more hardware than a smartphone to hack the system ;))

Completely agree! But, before you do that, it is nice to see that you can connect. Once you can connect, the you do need to figure out how to set up you admin rights on the router. I am not a hacker, but sometimes, if I connect to a router that has the default name, I check if it has the default password. And it almost always does. So while no one could get to your stagescape without the 4 number pin, they could lock you out of your own router and it is very easy to do.

Link to comment
Share on other sites

I've been trying to connect the mixer and iPad all morning with the Belkin N600 router and the Apple USB Ethernet adapter and I can't make it work. When I choose the Belkin 858 network in the iPad WiFi choices, it wants to connect to the internet and not the mixer. I'm totally frustrated, specially since it seems so easy reading about it in this forum. I've gone to the Belkin website and all they write about is connecting to the internet. I'm just about ready to go back to the USB dongle and return the router and adapter. 

 

Is there a place where it is explained how to connect the router to the mixer?

Link to comment
Share on other sites

I've been trying to connect the mixer and iPad all morning with the Belkin N600 router and the Apple USB Ethernet adapter and I can't make it work. When I choose the Belkin 858 network in the iPad WiFi choices, it wants to connect to the internet and not the mixer. I'm totally frustrated, specially since it seems so easy reading about it in this forum. I've gone to the Belkin website and all they write about is connecting to the internet. I'm just about ready to go back to the USB dongle and return the router and adapter. 

 

Is there a place where it is explained how to connect the router to the mixer?

did you change the setting in the M20D to network, make sure it is not on the stand alone mode, sorry I am not at my unit right now and can't remember the exact wording. I use the "engenius" dongle and it is temperamental at times but works most of the time and was thinking of going the other rout as well.... you can try connecting with the dongle over the router network as well as with the usb to ethernet way.

Link to comment
Share on other sites

did you change the setting in the M20D to network, make sure it is not on the stand alone mode, sorry I am not at my unit right now and can't remember the exact wording. I use the "engenius" dongle and it is temperamental at times but works most of the time and was thinking of going the other rout as well.... you can try connecting with the dongle over the router network as well as with the usb to ethernet way.

No. There is Unit Name already set up in the mixer that someone must have made. Do I need to delete this old set up and make a new one? There doesn't seem to be a way to edit it or make a second one.

 

Thank you for your help.

Link to comment
Share on other sites

Update: It went from bad to worse. I gave up on the Belkin router and went back to the EnGenius EUB9801 and it still doesn't work.

 

Everything in the mixer is as the manual describes. The iPad settings are good. It recognizes the mixer as a WiFi device and let's me select it.

 

But when I open the StageScape Remote App, it does not find the mixer and it spins on and on.

 

Maybe my home WiFi is overpowering it. I also tried Channels 1 & 3 on the mixer with no results. I tried Channel 2 on the mixer also, but it wouldn't make a connection. I ended up leaving it on Channel 3.

 

Now, I'm tired of this. I'm going to leave it alone and do something else.

Link to comment
Share on other sites

I've been trying to connect the mixer and iPad all morning with the Belkin N600 router and the Apple USB Ethernet adapter and I can't make it work. When I choose the Belkin 858 network in the iPad WiFi choices, it wants to connect to the internet and not the mixer. I'm totally frustrated, specially since it seems so easy reading about it in this forum. I've gone to the Belkin website and all they write about is connecting to the internet. I'm just about ready to go back to the USB dongle and return the router and adapter. 

 

Is there a place where it is explained how to connect the router to the mixer?

When you choose belkin858 in the ipad, where is it trying to connect to the Internet? In the ipad "settings" app, on the "wifi" page, it should show the network, and a check mark beside the one it is connected to. The ipad won't "try to connect to the Internet" unless you open safari, or App Store, or something. But it is ok to connect to the Internet if it wants to. But once you see it on your ipad as connected to your belking, the , go to the settings page on the stagescape and then the "wifi" section on the stagescape, and you should see the network available to connect to. And a 4 digit pin. Then, once the M20d is connected to the belkin, and you ipad is too, you can open the stagescape app on your ipad, enter the 4 digit pin, and be ready to remote control the mixer.

Link to comment
Share on other sites

Update: It went from bad to worse. I gave up on the Belkin router and went back to the EnGenius EUB9801 and it still doesn't work.

 

Everything in the mixer is as the manual describes. The iPad settings are good. It recognizes the mixer as a WiFi device and let's me select it.

 

But when I open the StageScape Remote App, it does not find the mixer and it spins on and on.

 

Maybe my home WiFi is overpowering it. I also tried Channels 1 & 3 on the mixer with no results. I tried Channel 2 on the mixer also, but it wouldn't make a connection. I ended up leaving it on Channel 3.

 

Now, I'm tired of this. I'm going to leave it alone and do something else.

I use the Engenius too, make sure the M20D is in "stand alone" mode then make the iPad connect to it and you should see a device down below the other networks it should be the M20D. sometimes [most times] I have to start stop and restart the M20D app and plug and unplug the Engenius dongle several times before it connects, mine seems to work better on channel 3 as well. 

Link to comment
Share on other sites

Success!!!!  I did it as was recommended.  Factory reset Router, powered on and connected to the M20-d (via an LAN port on the router) with an Apple ethernet to USB adapter; iPad snagged the network, logged on with the router's password, and the iPad app hooked up faster than with a dongle. 

 

The Belkin router gives several different networks to hook up to; the network named " _ _ _ Belkin.media" is the 5 Ghz network; the one without the ".media" is the 2.4/5 Ghz network.  You really don't have to do anything more than that for set-up.  Digital-sound had made the recommendation to change the password on the router; the Belkin unit comes with an 8-digit alphanumeric password already assigned (unlike the "0000" assigned to some routers), so resetting the password is needed only for convenience, and can be done with an iPad.  The 5 Ghz capability I think will be important, as I've got a Line 6 G30 on the way; hopefully it will cut down on the frequency of app, dongle and sometimes, iPad reboots needed during a gig.

 

It seems that there should be more thorough, less ambiguous and yes, less incorrect info on the Line 6 website (".. just use a dongle to hookup the M20-d..." from the set up video). for those of us who find it less than intuitive.  Thank goodness for all your help here!

Link to comment
Share on other sites

  • 2 months later...

The most frequent mistakes I see are not resetting the router before connecting it to the M20d and not plugging into the LAN port. Remember you are setting up a local network and not going on the internet.

 

After the router connected to the mixer you can go back using the GUI and change to the 5GHz mode only (assuming your router itself is capable of that).

 

Also USB to Ethernet adapters that are not Apple brand most likely will not work even though they may be specified to work with Apple products. Please use the Apple branded part.

Link to comment
Share on other sites

I use the same and have had no problems.  You might check the firmware in your airport express.

 

I would suggest resetting the Apple express and connecting again.  In my case i use the same iPad but with multiple mixers.  I've found in that case deleting the setup in the iPad itself and then reconnecting is helpful

Link to comment
Share on other sites

I use the latest Airport Express router together with the Apple USB to Ethernet Adapter and this works fine for me.

 

But i want to be able to switch off the 2.4GHz Wifi and use the 5GHz Wifi only for the iPad .

 

I use wireless Line6 microphones XD-V75 and they operate on the same 2.4GHz wifi range,

so i want to avoid any interference between the airport and the wireless mics.

 

Unfortunately it is not possible to switch off the Airport 2.4GHz 

Does anyone here know a hardware hack or any other trick to switch off the 2.4GHz selectively, but leave the 5GHz in operation?

Link to comment
Share on other sites

I also use the airport express and have had no disconnection problems.

 

I am just starting to look, but is there a way to set the airport express to 5ghz only?

 

 

Edit: looking at the post above this one more closely (actually finishing reading it ), I see there is no way?

Link to comment
Share on other sites

The belkin n600 will work. It is the router dboomer was speaking of connecting earlier in this post I believe. Your link took me to the belkin n600.

Should be straightforward setup.

I think I'll give this one ap go then, and buy the Apple adaptor as recommended. Thank you!
Link to comment
Share on other sites

I just bought the Belkin n600 it actually says play on the box when I went into the iPad wifi there were a few belkin options and one was labeled 5ghz so I was able to go strait to it. I had a USB to Ethernet already and gave it a go and after a shaky start it connected and seems fine now. It wouldn't connect and said no network adapter the router had went through its start up and the light changed from blue to orange I thought because there is no internet. I tried switching on the router and then quickly plugging in the USB so the desk looked for it before it got to the orange light and it worked. After that it seemed to connect ok the big test will be this weekend if it goes pear shaped I guess I'll just need to buy the Apple one.

What's another £25 when I've already spend £110 trying to get a stable connection 😡 (moan over)

PP

Link to comment
Share on other sites

Thanks Dboomer, I haven't done that.

 

Would I need to use a laptop to do it? I've had a 75 headset for a while, still in the box we don't use it in the group - although I might once I get used to it - but I'm going to use it when I'm playing guitar on my own so even just for that I would want to shut it off. And we've got a full day this Saturday to practice and get settings, were also playing the place in a few weeks so I'd want to shut it off ASAP and dial in a right good sound for the venue. I'm planing on trying my new mic and guitar then too.

PP

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...