Jump to content
jikou

Phones Mode does not work for me

Recommended Posts

As 

Spider V Firmware 1.05 Release Notes promises: "New Global setting: "Phones Mode" switches the headphone output between normal operation (Phone) and stereo line out (Line) for connecting to a mixer or audio interface without muting the speakers. In Line out mode, the headphone output is not affected by the position of the master volume, nor the presence of a cable inserted into the Phones jack. This is primarily for use on a Spider V that does not include XLR outputs."

I upgraded firmware on my Spider V 60, but this does not work for me, mode "line" mutes speakers. 

 

 

 

 

Share this post


Link to post
Share on other sites

*Update* I figured out how to use the new feature provided in the Line 6 Spider V Firmware 1.05.  Press and hold the home button on the face of the amp.

Now several options are available, dial the selector knob until you find "phones mode" press the selector knob to switch between "phone" and "line"

 

  • Selecting "line" will lock the output levels of the headphone jack as well as the XLR output.  (master knob will now have no effect on them)

Master knob attenuates only the speaker volume.  Plugging a 1/4 inch jack into the phones output will not mute the speaker

 

  • selecting "phone"  will allow the master knob to attenuate the headphone output, as well as the XLR output.

Plugging a 1/4 inch jack into the phones output will mute the speaker

 

 

If you are having the same issue I have with recording levels on a SpiderV240, then "phone" is the way to go.  I find the line level is pretty hot in my audio interface [steinbgerg UR22] and I need the master knob to turn it down, as my input level control may not be enough to keep it from peaking in the red

 

Now back to your issue, I think I had something buggy happening on the SpiderV240 today, as the speaker was unexplainably muted {headphone jack removed].  When I switched modes from Phone to Line and back to phone again, it went away.

Share this post


Link to post
Share on other sites

I'm having a similar issue with my V 60. Plugging the headphones in would mute the speaker, removing them would un-mute. But after a couple weeks of use, unplugging the headphones would no longer un-mute the speakers. My workaround was to switch to 'Line' mode to use the amp without the headphones. Tried a firmware update, factory reset, nothing seems to work - if headphones aren't plugged in, no sound from the speakers unless I switch the Phones mode to 'Line'.

Share this post


Link to post
Share on other sites

Works for me now, successful  process was following:

  1. Plug-in jack 3,5 M line cable connector

  2. Invoke firmware settings by holding “Home” button

  3. Change “Phones Mode” option from Phones to Line

Loadspeakers are unmuted.Firmware remembers this option but not this behavior.  After combo is switched off and on, the whole procedure must be repeated, now with “Phones Mode” option from Line to Phones and back to Line. It seems to me that system must “sniff” jack plugged in the slot first to start desired action.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...