Jump to content
Sign in to follow this  
Werner7

EXPRESSION PEDAL PROBLEM ON SPIDER IV 150

Recommended Posts

Hi everyone,

 

Yesterday I bought the expression pedal (EX1) to my fbv shorboard MKII which is connected to spider IV 150 amp.

 

According to the manual said that you can use the expression pedal for volumen when WHA=GLID mode is activated...

 

When Wah=Glid, if you switch the wah pedal off, the pedal will control volume as usual. If you switch the Stomp switch on, the volume pedal will switch to Pitch Glide again. Make sure your pedal volume is up all the way when you use the Stomp switch, however, because once the Pitch Glide takes over the wah pedal, you can’t adjust volume unless you’re using an external expression pedal for volume.

 

Well, that is my problem none of the two pedals are controlling volume and I don't know why...

I tried all volume settings, 0 min 100 max, 100 max 0 min , pre and post with no results.

I also tried VOL=GLID mode but I don't really like because you complete lose wah mode but in this case the expression pedal effectively control the volume.

 

Am I missing something? I fell that I waste my money on buying this...

Any suggestion? should I factort reset my amp?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×