Jump to content
Sign in to follow this  
Kenray51

snapshot differences - intermittent memory problems

Recommended Posts

I've got a bunch of Glenn DeLaune presets and they work great. They are the stripped down amp patches. He basically took all the amps in the Helix and put them in as Snapshot 1 (amp drive = 3.0) / snapshot 2 (amp drive = 4.5) / snapshot 3 (amp drive 6.0) and snapshot 4 (amp drive = 7.5) - pretty basic so each shot is a little crunchier...so why is it when I'm trying to have only 1 amp and change the drive from snapshot to snapshot  - it's not remembering? anyone else having these issues? thx K

Share this post


Link to post
Share on other sites

I've got a bunch of Glenn DeLaune presets and they work great. They are the stripped down amp patches. He basically took all the amps in the Helix and put them in as Snapshot 1 (amp drive = 3.0) / snapshot 2 (amp drive = 4.5) / snapshot 3 (amp drive 6.0) and snapshot 4 (amp drive = 7.5) - pretty basic so each shot is a little crunchier...so why is it when I'm trying to have only 1 amp and change the drive from snapshot to snapshot  - it's not remembering? anyone else having these issues? thx K

 

If you have "Global Settings" --> Preferences --> "Snapshot Edits = "Discard" you will have to save before switching to another snapshot or any changes made in the previous snapshot will be discarded and the snapshot will revert back to the state it was last saved in. If you don't like this behavior then just set "Snapshot Edits" = "Recall" and you will only have to save once before you switch away from the preset

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×