Jump to content
Sign in to follow this  

Midi Timeout Error

Recommended Posts

Well....the Monkey may not have permanently bricked my POD but there is still a severe lack of joy here.

The latest drivers/firmware/monkey are still messing me up. EVERYTHING worked just fine before updating.

But NOW, even after solving my POD's "Invalid Code Error 1" bootup message, Line6 Edit no longer works

properly. It recognizes my POD but will not complete sync. And there's nothing wrong with my USB cable,

it's not a USB hub problem.....EVERYTHING worked fine before the update...NOTHING else has changed.

I also tried connecting via MIDI AND USB on three different machines and on three different OS's. 

I even tried using Gearbox. It DOES work.....partially. I can send and receive single patches but it still

times out when trying to load the POD's memory. I've tried just about everything....uninstalled/reinstalled

EVERYTHING, rolled back drivers and Java....nothing works. I REALLY wish I'd read all the threads about

this out there BEFORE I made the mistake of updating my POD. I am FAR from alone in this boat.


Everything looks fine in the Monkey but no Line6 Edit:


Share this post

Link to post
Share on other sites

I'm really getting sick of this BS. I've tried everything. I've successfully re-flashed the 3.01 firmware. The MIDI timeout continued to

occur at exactly the same point timing out at 21%. So I thought perhaps this was being caused by a corrupt tone from the user

library. Sooo, one by one, I loaded the unit with factory patches in GearBox. This caused a change but did NOT solve the problem.

Now the MIDI timeout error occurs at 44%. This happens at EXACTLY the same point whether connected via MIDI or USB and it

happens at EXACTLY the same point on THREE pc's and THREE OS's. It SUCKS not being able to load and save bundles but

least GearBox allows me to edit and save individual patches.....Line6 Edit isn't working at all.

Share this post

Link to post
Share on other sites

Ok, maybe this will help some other users with this problem. There is DEFINITELY something wrong with Line6's coding.

It's either the current firmware or the drivers. Even tho I loaded my PODxt with Line6 FACTORY patches from GearBox I

was still getting a MIDI timeout at 44%. However, being that it changed from 21% to 44% after loading said patches, it

occurred to me that there must be some compatibility issue between the patches and the software. Now, mind you, I NEVER

had this problem before installing the current update. Soooo I re-flashed the firmware one more time BUT, this time, I allowed

the update to install the factory patches that came WITH THE UPDATE. And GUESS WHAT?? No more MIDI timeout!!


Now that's all well and good provided I NEVER load ANY other patches. But, apparently, some older patches....EVEN THOSE

WRITTEN BY LINE6!!.......are NOT compatible with this version of firmware/drivers.  

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...