Jump to content
Sign in to follow this  
cfppro123

240 HC locks up and goes to feed back tone when playing backing track on iphone

Recommended Posts

I am running my iphone thru the usb and it sounds great, but after 10 minutes it just throws out a high pitch tone and nothing else. Ant ideas?

 

 

 

 

240 HC locks up and goes to feedback tone when playing backing track on iphone.

Share this post


Link to post
Share on other sites

Hi cfppro123, that doesn't sound like normal operation. First, make sure you are on the latest firmware. You can check the firmware on the amp by pressing and holding the home button. You can also perform a factory reset.; press and hold the home button and then scroll to and select the last option, factory reset. Be sure to back up any custom presets using the Spider remote app before performing the reset. 

 

If all fails I would open a support ticket with Line 6.
https://line6.com/support/technical-support/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...