Jump to content
soundog

Forum Technical Problems

Recommended Posts

Good God it works. First time in a full week. Test post...

Share this post


Link to post
Share on other sites
1 hour ago, HonestOpinion said:

Lots of great little tweaks to the new forum format. I am discovering more of them as I go through the various functions. I  do think it is a big loss in the new forum format not to show who last posted in a topic in the topic listings. I only see the original poster now. I truly hope they add this back in as there were certain forum members whose postings I would always check out when their names popped up next to a topic; particularly Line6 staff.

Yes, this (not showing who last posted in a topic) has been the main thing I miss from the old format ... the ability to check at a glance and see if there were some new comments since the last time I read a certain thread. Otherwise, its looking good. (But where are the Emoticons??) 

¯\_(ツ)_/¯

  • Upvote 1

Share this post


Link to post
Share on other sites
4 hours ago, HonestOpinion said:

<Snip> I  do think it is a big loss in the new forum format not to show who last posted in a topic in the topic listings. I only see the original poster now. I truly hope they add this back in as there were certain forum members whose postings I would always check out when their names popped up next to a topic; particularly Line6 staff. I also found it easier with the old bolded font to see which topics I had already read but I think my eyes will gradually adjust to the new look.

I do like the new feature of being able to hover over a topic title and show a tab for the original poster, latest answer, and Best answer. I think the latest answer should be the default tab rather than the original post however. Or perhaps show both the original post and the latest answer without having to switch tabs. Either way though this is a nice feature and probably lessens the load on the server because it means the entire thread does not need to be retrieved in order for a user to see the latest response.

The new configuration is very slick. The circular Letter Avatars do seem a bit too large when viewing the posts in the threads, and there do seem to be configuration aspects such as one's user Settings, that have yet to be enabled. Currently, clicking on settings, simply brings me back to the Line 6 Support Page.

Aside from that, things look good.

Share this post


Link to post
Share on other sites

I was told by Line-6 via a "private message" that Line-6 knew about the forum issues for weeks, but it took time to "fix" it.

 

Fine.

 

I then ask why there was not an official message from them stating this? Here is the answer I just got...

 

"I don't know. I'm a product manager, not in the IT department. Several folks at Line 6, including myself, posted in the major Facebook groups. But I'm not sure what was done beyond that. And a system-wide message on our forums would be useless to anyone who couldn't access them."

I am fixing to point out to him, that the forum was not always down, and that this doesn't excuse not issuing a "System-wide" on the forums about this issue.

Share this post


Link to post
Share on other sites
53 minutes ago, spikey said:

I was told by Line-6 via a "private message" that Line-6 knew about the forum issues for weeks, but it took time to "fix" it.

 

Fine.

 

I then ask why there was not an official message from them stating this? Here is the answer I just got...

 

"I don't know. I'm a product manager, not in the IT department. Several folks at Line 6, including myself, posted in the major Facebook groups. But I'm not sure what was done beyond that. And a system-wide message on our forums would be useless to anyone who couldn't access them."

I am fixing to point out to him, that the forum was not always down, and that this doesn't excuse not issuing a "System-wide" on the forums about this issue.

spikey,

Frank and Eric knew about this stuff and posted on the Helix Facebook groups that it was being worked on. Shame nobody put a “system under reconstruction”, or whatever, banner on the front end to let users know what was happening. Maybe someone should have informed the IT department that no one could access the forums.

Note: nice rework of the site, but where the hell have the emoticons gone

:-(

WTF

“The value entered includes a character that is not allowed such as an Emoji”

Share this post


Link to post
Share on other sites

I for one do not use Facebook for looking/reading at Line-6 stuff (old school disease), so putting that info over there for an "Intermittent" forum problem over here just doesn't make any sense to me. That's like putting the info in the newspaper in Canada but I don't take the paper there either. Could they not spend 5 seconds saying there's an issue here, and that they are aware of it and working on it??? It's not like the forum was down all the time... They coulda put the info on the Line-6 index page as well... Doesn't matter now I guess but the thought process behind all of this boggles the mind.

Share this post


Link to post
Share on other sites

To me the biggest minus of this software vs previous is that it used to take you to the first unread msg in a thread when you clicked into it, or if not, there was as link to go there. That functionality seems to just not exist any more, which is a real shame. Having to manually locate where you were in a multi-page thread is a drag.

I hope it's just a matter of turning that feature on, which will get done soon :)

Share this post


Link to post
Share on other sites

Not only would I like to see the display of the last poster restored to the topic listing but the page markers as well. Has anyone noticed that if you go to a topic with multiple pages you have to go to the first page and then choose the most recent page (or an alternate you want to jump to)? Am I missing something here? I don't see page markers displaying any more with the topic heading. At the very least it seems like clicking on a topic should take you to the most recent page rather than the first one as it does now.  I wonder if they did this in an effort to encourage people not to always jump to the latest page but instead to use the new function where highlighting the topic title show the most recent post.  If so I hope they restore the page number hyperlinks once people have a chance to get familiar with the new site format.

Share this post


Link to post
Share on other sites

Pop-up preview pops when you select item when using tablet and stays there for a while or until you tap the screen. This is really annoying. Tried to find a way to disable preview but didn't find. This makes this new interface worse than old one to me. Also above mentioned missing page markers are a drawback. Otherwise I like the new look.

Share this post


Link to post
Share on other sites
Quote

Shame nobody put a “system under reconstruction”, or whatever, banner on the front end to let users know what was happening. Maybe someone should have informed the IT department that no one could access the forums.

vIL8FJM.gif

  • Haha 2

Share this post


Link to post
Share on other sites
20 hours ago, HonestOpinion said:

Not only would I like to see the display of the last poster restored to the topic listing but the page markers as well. Has anyone noticed that if you go to a topic with multiple pages you have to go to the first page and then choose the most recent page (or an alternate you want to jump to)? Am I missing something here? I don't see page markers displaying any more with the topic heading. At the very least it seems like clicking on a topic should take you to the most recent page rather than the first one as it does now.  I wonder if they did this in an effort to encourage people not to always jump to the latest page but instead to use the new function where highlighting the topic title show the most recent post.  If so I hope they restore the page number hyperlinks once people have a chance to get familiar with the new site format.

Not sure about page numbers but the round dot (or star if you've posted in the thread) to the left of the topic subject text will take you to the first unread post in the thread.

Share this post


Link to post
Share on other sites

Also discovered that from the Thread's List, when you Ctrl+Click or Right Click and select Open in New Tab the result does not bring you to the most current item in Page 2 of a multi page thread. Instead, you come to the first page. Perhaps once the Personal Preference Settings are enabled, this may resolve. Until then, it is a cumbersome process.  This is using Chrome on Win10.

Share this post


Link to post
Share on other sites
On ‎3‎/‎15‎/‎2018 at 8:55 PM, spikey said:

I kinda like the new look!!!

It's a bit of a jumbled up mess compared to the way it was organized before. We now have threads that haven't been posted in for a couple of months right out in front.

Not too sure I care for it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×