Jump to content
Sign in to follow this  
Jan-Westerdijk

4 cable method doesn’t work on my Mesa Boogie lone star special

Recommended Posts

I can’t get the 4 Cable Method to work on my Mesa Boogie lonestar special. I do have sound.

But i cant change the channel when i do the sound get cut of and is less loud.

Is this a known problem?

Share this post


Link to post
Share on other sites

Yes, the "known problem" is you haven't inserted an FX Loop block in your signal chain. You have to do that, otherwise you're bypassing your amp's preamp.

Share this post


Link to post
Share on other sites

@phil_m

I did have inserted a FX loop block in my signal chain. But selecting this block doesn’t change the channel but the sound get cut of and the knobs of channel 2  doesn’t react.

Share this post


Link to post
Share on other sites
2 minutes ago, Jan-Westerdijk said:

@phil_m

I did have inserted a FX loop block in my signal chain. But selecting this block doesn’t change the channel but the sound get cut of and the knobs of channel 2  doesn’t react.

How do you have the cables between the HX Effects and your amp? I'm confused as to what you're saying here, exactly. I'm not sure what you mean by "selecting this block doesn’t change the channel"...

Share this post


Link to post
Share on other sites

Look at atached immage.

This is the block chain i am trying to get to work.
The third is the fxloop block. I have the cables connected as instructed from helix tutorials.
as you can see i have the fx block assigned to an push button when i push to select it doesn’t change the channel.

sorry about my english,  its not my native language

D03CD299-7810-49ED-807B-6B75535BE4F3.jpeg

Share this post


Link to post
Share on other sites

Cable 1: From your guitar to the guitar input on the Helix.

Cable 2: Your send 3 from the Helix goes to the guitar input of your amp.

Cable 3: From the effects loop send of your amp put that in to return 3 on the Helix.

Cable 4: From the output (left/mono) of the Helix in to the effects loop return of your amp.

 

this is how attached my cables

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Jan-Westerdijk said:

Look at atached immage.

This is the block chain i am trying to get to work.
The third is the fxloop block. I have the cables connected as instructed from helix tutorials.
as you can see i have the fx block assigned to an push button when i push to select it doesn’t change the channel.

sorry about my english,  its not my native language

D03CD299-7810-49ED-807B-6B75535BE4F3.jpeg

 

I think I understand now... You need to assign the preamp block to the same switch that you have the FX Loop assigned to, and you need to have it so that when one is turned on the other is turned off. Then when you bypass the FX Loop, the preamp will turn on and you'll be going straight into your amps effects return. The volumes may be very different, so you'll have to adjust the levels in the preamp block to get them where you want them.

Share this post


Link to post
Share on other sites

Are you saying you are trying to change the channel on your Lonestar amp with the FX send/return block?

Share this post


Link to post
Share on other sites

Yes i’m afraid that was what i tried to do. Try to change the channel.

But now i know that was wrong. I use a command and switch for that now. That works great 

 

But when i use the 4cm, the volume and treble, bass etc dont work. Only the output and solo from the fx loop changes the volume. And there’s is a lot of static noise. 

 

Share this post


Link to post
Share on other sites
1 hour ago, Jan-Westerdijk said:

Yes i’m afraid that was what i tried to do. Try to change the channel.

But now i know that was wrong. I use a command and switch for that now. That works great 

 

But when i use the 4cm, the volume and treble, bass etc dont work. Only the output and solo from the fx loop changes the volume. And there’s is a lot of static noise. 

 

 

Your tone stack controls with the 4CM. If they're not, it means you're bypassing your amp's preamp somehow. That usually means you have the the FX Loop block turned off.

Share this post


Link to post
Share on other sites

I deleted the fx loop block. Inserted a New fx loop block. And it works. Thanks for The help

 

Only the static noise is still there. Ik have to roll  the volume down from the AMP to make it less noticeble. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...