Jump to content
danbottomburp

Helix is causing a slight lag in my DAW's

Recommended Posts

So it seems to be one specific area that i get the lag, whenever i arm a track in Sonar platinum or Studio one 3 pro i get a slight delay/lag, when i was using my presonus USB audio interface i never got this lag at all

One weird thing is that if i use Reaper,i do not get any lag at all, i am using the latest driver for the Helix and it is up to date firmware i am using

 

Why is it doing this  ?

 

Share this post


Link to post
Share on other sites

Latency from an interface is usually associated with the buffer size setting specified for the interface (usually in the DAW).  If you are going to be monitoring your guitar through the DAW, make sure it's as low as you can get without artifacts.  I generally suggest against monitoring through the DAW with the Helix or any other interface that can route audio on it's own.  If you've selected the Helix as your input and output interface (some DAWs won't let you choose a different interface), you can just disable input monitoring on an armed audio track that you are trying to record so that you are only hearing the guitar directly from the Helix and just play the other tracks as normal.  Again, you don't have to do it his way and can just set your buffer settings as low as possible but make sure you aren't monitoring both the Helix and the Helix routed through the DAW.

  • Thanks 1

Share this post


Link to post
Share on other sites

Are you monitoring your guitar through your DAW or directly from the Helix. If you monitor from the Helix directly, mute your track in the DAW and there will be no latency.

  • Like 1

Share this post


Link to post
Share on other sites

I never have any latency problems with my Sonar Platinum, but then I only monitor the direct signal when I'm recording while monitoring the other recorded tracks through the Helix.  I don't see any real advantage to monitoring the armed track while recording.  I suspect this has more to do with the behaviors of your DAWs than it does the Helix.  Reaper is pretty tiny in comparison to Sonar Platinum, so you need a lot more computer horsepower if you want to get rid of the lag in monitoring your track while recording.

 

Share this post


Link to post
Share on other sites

I must have not explained myself very well , i dont get lag while recording, i am talking about actually pressing the Record button , i do not use the monitoring of the DAW , i monitor through the Helix , it is causing the DAW to lag , usually when i arm a track , its instant , but with the Helix as my interface ,there is a lag 

 

Where as before,when i was using the Presonus USB interface there was no lag from when i press the button to arm a track and the track actually being armed. 

 

Share this post


Link to post
Share on other sites

I can't say I've noticed any appreciable pause in my Sonar Platinum when I arm or record.  It seems about the same as when I was using my MOTU ultraLIte MK3.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...