Jump to content
Punk3r

POD HD 500 Boot Loop

Recommended Posts

Hi, 

My HD500 got boot loop today when i connect wrong plug with the power. I search google and forum for advice but nothing help. I do the unplug and press "down" button and then it show update Flash. But i already update the latest flash firmware from 2 week ago. Line6 Monkey wont recognize it. Everytime i try to install drive from line6 Monkey, it download and then fail to lauch install. I delete monkey and reinstall,it work but when i open the monkey again, then it keep show the triangle error beside the drive and the error still happen. I cant boot into global reset. I can boot in test and safe mode by pressing down the right nav and plug in power. But it show the P beside the Flash firmware. What should i do now to save my HD500. PLZ help..Im so desperate!!!

Share this post


Link to post
Share on other sites
5 hours ago, Triryche said:

Open a support ticket with Line6

They just reply my ticket. But very so so. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...