Jump to content
augustyn

500X 2nd Expression for Volume

Recommended Posts

Hi Guys,

since i cannot regulate the Volume during using the buildt in Pedal as WahWah i wanna add an external Expression Pedal for Volume (And use the one on board just for wah).

So i plugged in another expression pedal and it works fine BUT when i change channel the volume is reseted to zero.

That means i need to move the external pedal a little bit again to have the same volume as i had before channel switching.

Thats not useful.

Is there a way to change that behaviour?

Thanks in advance

Auge

Share this post


Link to post
Share on other sites

Stored values will be recalled when you open a patch. That is correct for just about every product on the market. 

 

It sounds as if you need to use a standalone volume pedal, not an external expression pedal. 

Share this post


Link to post
Share on other sites
16 hours ago, pianoguyy said:

Stored values will be recalled when you open a patch. That is correct for just about every product on the market. 

 

It sounds as if you need to use a standalone volume pedal, not an external expression pedal. 

 

Thanks for your answer.

Volume stays open when i use the internal pedal.

Don't need to readjust.

Using my AFX w/two Expression Pedals it also does not reset the pedal values so i tought its the same w/500x

But if there is no solution i stay with the internal. Not the optimum but i can handle it.

Share this post


Link to post
Share on other sites
5 hours ago, augustyn said:

Volume stays open when i use the internal pedal.

You are either full of koala dung or something is being lost in translation.

If what you say is true, ignore everything I have said because I obviously don't understand what you are saying. 

Share this post


Link to post
Share on other sites
On 12.4.2018 at 12:20 PM, pianoguyy said:

You are either full of koala dung or something is being lost in translation.

If what you say is true, ignore everything I have said because I obviously don't understand what you are saying. 

No offending.

Sorry maybe theres something lost in translation.,

One more time.

When i use the internal pedal as a mastervolume it keeps the volumesetting when i change patches.

For example i switch from clean to crunch and dont need to touch the volume pedal.

When i use the external it doesn't. Its zero after changing patches even if the pedal is "open". I need to touch and readjust.

I ask if i can have the behaviour of the internal pedal for the external. And i added that this works w/afx i have.

Thanks again.

Auge

Share this post


Link to post
Share on other sites
7 hours ago, Augeundso said:

No offending.

Sorry maybe theres something lost in translation.,

One more time.

When i use the internal pedal as a mastervolume it keeps the volumesetting when i change patches.

For example i switch from clean to crunch and dont need to touch the volume pedal.

When i use the external it doesn't. Its zero after changing patches even if the pedal is "open". I need to touch and readjust.

I ask if i can have the behaviour of the internal pedal for the external. And i added that this works w/afx i have.

Thanks again.

Auge

You need to set/save the min/max levels, and also (as I found out recently), with each and every patch you add the second expression pedal to, you need to disconnect/reconnect the pedal, then save settings, for the Pod to recognise that it is connected, and controlling the volume. This is a huge PITA when you already have the Pod fully setup with patches without a 2nd pedal, then try to add one. I recently raised the question if there is a way around it with Line 6, and THERE IS NO WAY AROUND IT GRRRRR!!!!!!

  • Like 1

Share this post


Link to post
Share on other sites
On 14.4.2018 at 1:41 AM, eenymason said:

You need to set/save the min/max levels, and also (as I found out recently), with each and every patch you add the second expression pedal to, you need to disconnect/reconnect the pedal, then save settings, for the Pod to recognise that it is connected, and controlling the volume. This is a huge PITA when you already have the Pod fully setup with patches without a 2nd pedal, then try to add one. I recently raised the question if there is a way around it with Line 6, and THERE IS NO WAY AROUND IT GRRRRR!!!!!!

 

Hi,

this advice helped a lot! And it worked.

Since i only use 4 patches w/stompbox mode it was not so much work to do.

Thanks

Auge

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...