Jump to content

Recommended Posts

Hi Everyone,

 

Hopefully someone can help me before I have to turn to another application to support my needs. 

 

Problem statement:  Severe Latency when using POD FARM 2.0 or POD FARM 2.59 with POD Studio GX connector. 

 

I have tried multiple cables (USB and Guitar Cables).  My guitar is an Fender American Standard Strat  but same problem with my other guitars.

 

Computer is running Windows 10 Home version 1709 OS Build 16299.371

Computer Brand is MSI

Processor is Intel Core i7-7700HQ CPU @ 2.80GHz

Installed RAM 32GB with 31.9 Usable

All 64 Bit.

 

I have PODFARM configured to use the toneDirect GX

In audio options I have playback speakers set as Realtek High Defintion Audio with 16 Bit 44100 Hz and set as default.

I have recording device set as 2-Line 6 GX and set as default.  I have it also using 16 Bit 44100 Hz.

The only way I get any sound is to check the box to "listen" on the listen tab for the properties of line 6 GX recording device in windows audio settings.  I also have it set to playback through the speakers realtek high definition audio.

 

Latency is bad.  I try to play Blackdog and I get out in front of the playback and get lost because of the delay.

 

I can't see to resolve this problem.

 

Any ideas?  Any information on how to configure window 10 audio for this type of setup?

Share this post


Link to post
Share on other sites
On 4/20/2018 at 1:41 PM, ptretter said:

In audio options I have playback speakers set as Realtek High Defintion Audio with 16 Bit 44100 Hz and set as default.

 

That is the issue. You need to use the GX as both the recording and playback device.

 

You need to connect your monitoring solution (studio monitors, powered speakers, headphones...)to the GX.

 

If you are using a DAW make sure to select LIne6 ASIO within your DAW. 

Share this post


Link to post
Share on other sites

Hi Triryche,

 

That may be a solution but it is not the solution I'm trying to do.  I'm trying to use the laptop speakers for the output.

 

 

Share this post


Link to post
Share on other sites

So I fixed the problem. Line6 should pay me to give the solution (or offer me one of their products or an free update) as I'm sure it would fix many others problems.  I can now play through my laptop speakers and it sounds good.  I get nice clean sound and proper distortions and now the latency is gone.

 

So here is the fix I did and hopefully this helps others. 

 

Under my Windows Audio PLAYBACK settings, I have Speakers - Realtek High Definition Audio as the default device.  I have the quality output as DVD Quality.
Under my Windows Audio RECORDING settings, I have Digital Audio Interface - Line 6 GX as the default device.  I have the listen box checked under the Listen tab.  Under the listen tab I also have the "Plaback through this device" setting set to Default Playback Device. Under Advanced I also have it set to DVD Quality.

I hit the Windows Logo key + X  and then selected Device Manager.  Under the View drop down menu, I chose to show me hidden values.  

 

Go to sound video and game controllers (I did same as follows for the section called Audio input and output)

I deleted any grey values that I knew I was not using or was redundant.

Choose your sound adapter and go to update driver but click bottom to browse my computer for driver software
Then select - Let me pick from available drivers on my computer
Click the Realtek high definition audio version 6.01.8237 (yours may differ)
install it and reboot when prompted.

 

Also, to fix latency with Line6 hardware -went into the device and resintalled drivers the same way as above

Did same with USB devices.

Reboot computer
Log back in and rocked out.

* - note your may need to substitute above where your configuration is different for example different sound card/driver or version.

Please note, I'm not responsible for any problems that arise from the use of these directions and they are not directions provided by Line6.

OS this was done on was Windows 10

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×