Jump to content
CaPtAiN_guitar

WHY CANT MINE PLAY A CLEAN SOUND

Recommended Posts

I bought an amplifi 150 very recently and I was very excited to plug it in and have a go. I downloaded the app and started to adjust the controls to find a clean setting. It was to great disappointment after adjusting the controls for two hours that I could not find a clean sound that didn’t have a small amount of crunch behind the sound the entire time. So is there anyone else out there with the same issue and can someone please give me some guidance or advice on how to get an extremely clean tone without any overdrive crunch or effects??? 

 

Share this post


Link to post
Share on other sites

Wow!  Pretty sad there is no response to the question from April 22 until now.

 

CaPtAiN_guitar, and anyone else looking at this wondering, there are some things to consider:

 

It seems Line6's philosophy is, most of their buyers want hard rock distorted sounds out of the box. Not true. 

Every Line 6 amp I had, would have some slight distortion in the sound.  It is the Line6 attempt to emulate a tube amp's saturation even at low volume.

Very frustrating considering the Amplifis are solid state. 

 

The inconvenient truth Line6:  SOME OF US  WANT A VERY CLEAN AMP SOUND.  Even your JC-120 model sounds muddy. A clean slate is what is needed to start. Not a tube emulation. Another manufacturer has modelled solid state amps not sounding brittle in addition to tube emulations. So....

 

CaPtAiN_guitar,  using the app and selecting amp models, take a note of the gain structure. I would use a clean amp to start and then keep the gain low and the main level up to the volume you need.  Using the British, or other high gain amps can get somewhat clean, but there will always be a hint of crunch in there especially if you strum hard. In the signal chain, you want everything in front of the solid state amp model.

 

Another thing to consider is your guitar's input into the modelled amp.  If your pickups are hot or adjusted too close to the strings, that will overload the preamp of your amplifier. Many people overlook this very important issue.

 

Where is Line6 Tony?

Share this post


Link to post
Share on other sites

You should be able to get plenty of nice cleans.

 

On 8/10/2018 at 11:02 AM, rdownings said:

Where is Line6 Tony?

 

Line6 will drop in every now and then, but this is a user forum and not a direct avenue for official support from Line6.

To get direct support you can call Line6 or open a support ticket.

Share this post


Link to post
Share on other sites
On ‎8‎/‎13‎/‎2018 at 12:11 PM, Triryche said:

You should be able to get plenty of nice cleans.

 

 

Line6 will drop in every now and then, but this is a user forum and not a direct avenue for official support from Line6.

To get direct support you can call Line6 or open a support ticket.

 

I am not asking for "direct support" in this forum, but calling Line 6 for direct support is simply, "You need to send it in for repair.", which takes weeks to months. Sorry, but as a gigging musician, I do not have the time to wait for shipping,  repair, and shipping back. Yes, I have other manufacturer's gear that I use, but lately, I am using them more than Line 6 products that are lately failing apart more than usual.  Now, since you are the "Line 6 Expert" , perhaps you can answer the non-op questions, or offer solutions in this forum better than me.  People are waiting days or weeks for someone to answwer a question. It is obvious they tried calling Line 6 for answers, otherwise, they would not post on the forum. I am an electrical engineer and can repair gear, but would rather pay to get it done. I am a musican first. If Line 6 can or will not regularly monitor this forum, then drop it.

 

I own(ed) the Helix, X3 Live, HD500X, FX100, Amplifi 150, G30, G50, Spider IV, and V. At various times, they all failed in short time.  The latest are the Helix buttons. Totally pissed off that it takes over 2 - 3 weeks to get parts when I live 30 miles away from Line 6 and I have to order from Full Compass in Wisconsin, or deal with local service centers who rip off customers with inflated labor pricing.  The system is flawed.

 

Another reason why I am just about done with anything Line 6:  I ordered a main pcb board for the FX100 than just died in the middle of a gig.  I called Full compass who said Line 6 had it in stock, but would take 2 weeks to ship to me. Not understanding why, I called Line 6 who said they did not have it in stock and it will take them 3 to 4 weeks to get, and then ship to Full Compass. I ordered another device board Line 6 said they had in stock, but Full compass said Line 6 did not have it. Ordered it anyway to be dropped shipped to my home. Received it in 9 days. Did the repair myself.   A friend's Amplifi power supply pcb died on a gig. He need that amp repaired quick. I ordered the power supply pcb from Full Compass who said Line 6 had it in stock.  Paid for overnight shipping which cost more than the part itself. 8 days later, still waiitng.  

Share this post


Link to post
Share on other sites

Whoa!! That's quite the reaction for my response to  "Where's Line6 Tony?"!!

 

5 minutes ago, rdownings said:

I am not asking for "direct support" in this forum

Was just pointing out this is not an avenue for direct support in response to your question, "Where's Line6 Tony?".

 

7 minutes ago, rdownings said:

Line 6 for direct support is simply, "You need to send it in for repair."

Not really true, depends on the nature of the issue, many of which are resolved over the phone or via support ticket.

 

12 minutes ago, rdownings said:

It is obvious they tried calling Line 6 for answers, otherwise, they would not post on the forum.

Not sure how it’s obvious, and I’d be willing to bet the majority of the posters realize this is a user community.

 

14 minutes ago, rdownings said:

If Line 6 can or will not regularly monitor this forum, then drop it.

???

 

18 minutes ago, rdownings said:

I own(ed) the Helix, X3 Live, HD500X, FX100, Amplifi 150, G30, G50, Spider IV, and V. At various times, they all failed in short time.

That would be very frustrating, gotta give you credit for trying to stick with Line6 based on that track record.

Share this post


Link to post
Share on other sites

After calming down, I must publically apologize to Triyche.  I am not making personal attacks on this person or anyone not connected to Line 6.  I am simply frustrated with the lack of communication (not just on this forum), but calling them, emailing them, dealing with their vendors and local service centers.  I have spent thoussands yearly buying Line 6 products, but no more. All I can say about myself is, I perform with multiple artists and HAVE to reproduce a studio sound anytime I am called to play. Line 6 units (except the amps) have always had better DA outputs than Roland, Boss, or Fractal Audio.  There was a time, you could only take an X3 Live to a gig, go direct in the board, and have the sound on stage as created in the studio to the artist's satisfaction. This is what I am known for. The new stuff sounds good, but unreliable. On the road or in the studio, no one has time to hear, "My gear broke down, give me a moment to connect my Boss or AXE Effects unit."  Time is money.   So, again to Triyche, I apologize.

 

EDIT:  I now understand that Line 6 has reduced staff, which impacts customer service response times, shipping times, and time allocated to visit this forum has reduced. Let's hope soon, things change for the better.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...