Jump to content

Expression Pedal Auto Engage???


Pat6969
 Share

Recommended Posts

I was able to set the pedal to be off in the heel down position on my HXFX but can I get it to be off in the toe down position and auto engage from there? Acts more like a real wah if that is possible and that is what I was use to on the AX8. Sorry if this has been posted before. Thanks.

Link to comment
Share on other sites

Yes, you can do that. I would suggest reversing the pedal's polarity under Global Settings>Pedals. That way the Wait parameter for the Auto-Engage functionality will work as intended. So with the polarity reversed, 0% would be at the toe, and 100% would be at the heel. You would probably want the position for the bypass to be between 1 and 5%. You would also need to go and reverse the Min and Max settings for whatever parameter you're controlling the pedal.

Link to comment
Share on other sites

20 minutes ago, phil_m said:

Yes, you can do that. I would suggest reversing the pedal's polarity under Global Settings>Pedals. That way the Wait parameter for the Auto-Engage functionality will work as intended. So with the polarity reversed, 0% would be at the toe, and 100% would be at the heel. You would probably want the position for the bypass to be between 1 and 5%. You would also need to go and reverse the Min and Max settings for whatever parameter you're controlling the pedal.

 

Perfect, thanks. One other question. I bought the EX-1 expression pedal but I really don't like it. I want to use the Roland EV-5, will that work 100% with the HXFX?

Link to comment
Share on other sites

The Helix expects a TS plug - not TRS as many expression pedals have.

Per the Roland web site the EV-5 is TRS so that won't work as is and would have to be modified.

I attached a schematic for the EV-5 mod.  Thanks to the author of these circuits!   I forget where I downloaded them from.

 

I use a Moog EP-3.  It has a TRS connector but I rewired it for TS using the attached schematic.

Most common TS expression circuits use a 10k pot but my Moog EP-3 has 100k pot and it works fine.

Not sure why the graphic shows a 10k pot for the EP-3.  Mine is 100k.

 

Line6_Pedal_schematic_Roland_EV5.thumb.jpg.5e94e9dbc7897010f0ec34846c9990a2.jpgLine6_Pedal_schematic_Moog_EP3.thumb.jpg.f81a5460c4c16fd204782c94c717bb65.jpg

 

 

Link to comment
Share on other sites

  • 3 years later...
On 4/23/2018 at 11:59 AM, phil_m said:

You would also need to go and reverse the Min and Max settings for whatever parameter you're controlling the pedal.

 

Hey Phil - How do I do that in the wah block?  It doesn't seem like there's a way.  

 

When I reverse the polarity so toe-down is off, the wah works backwards and I can't seem to reverse the min/max.

 

Thanks for all your help!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...