Jump to content
kikejj

Pod Farm 1.12 not install in OS X 10.13 High Sierra

Recommended Posts

Hi, I have a Tone port UX2 and this include a pod farm, i can't install pod farm 1.12 in mac os x 10.13 High Sierra, when I  install  appears next message : "You can't install pod farm in this disk".

 

  • Like 1

Share this post


Link to post
Share on other sites

Try Pod Farm 2, it is supposed to support TonePort UX2 (and UX1) and be High Sierra compatible.

 

 

Share this post


Link to post
Share on other sites

Is there another solution? I had Pod Farm 1 (which I much prefer to the Pod Farm 2) on my High Sierra Mac this AM, but after reinstalling the OS I can no longer reinstall Pod Farm.

  • Like 1

Share this post


Link to post
Share on other sites

Has this been resolved?

 

I had the same problem with installing Pod Farm 1. Installed Pod Farm 2 but my Mac won't recognise the UX2 at all and is constantly flashing red.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...