Jump to content
pipelineaudio1

Music Automatically playing in editor

Recommended Posts

I believe there's a setting to control this in the Settings or Music area of the app.

Share this post


Link to post
Share on other sites

I haven't used my Firehawk in some time and don't have it with me to investigate. But I do remember having this problem long ago and solving it with a setting somewhere that I don't recall in detail. Sorry.

 

It may be a setting in your iOS device rather than the Firehawk app.

Share this post


Link to post
Share on other sites

The way I got it to stop. Settings Firehawk turn off Apple Music. When you want to play files you’ll have to go back and turn it on. Good luck

Thanks

Share this post


Link to post
Share on other sites

I couldn't find a "turn off apple music" setting on the App. If I have to menu dive in my phone every time I want to use the app it sort of begins to negate the convenience of the app. I logged a support ticket about this issue as well as that I've having to log in to the app every time I start it up. L6 is aware of the autoplay issue an apparently they are "working on it." Hopefully there will be one more app/firmware update before this thing goes EOL.

Share this post


Link to post
Share on other sites

Exact same problem.  It's driving me crazy.

 

The option to disable Apple Music access is in the IPad Settings menu, not in the Firehawk app.  Go in Settings -> Firehawk -> un-check Apple Music.  Music will stop playing automatically, but with this option uncheck you won't be able to play any song at all.  Nonsense.  App needs to be fixed.  Problem probably came with the latest update.

Share this post


Link to post
Share on other sites

There was a small update to the Firehawk app a few days ago.

I didn’t check it out, but maybe you want to try if it corrects the autoplay.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...