Jump to content
PhilCasselli99

Laptop to POD HD500 Communication Problems

Recommended Posts

I bought an HD 500 used and it worked fine for a few weeks. I installed the Line 6 POD HD500 edit software and it worked perfectly - I downloaded some patches and all was great - for a couple weeks. Then the looper seized. After a discussion with a reseller they suggested I do a factory reset. Hold the left arrow on the manual input button and then plug in the power. The factory reset worked fine. However, the manual screen (the save and view buttons were a little damaged but working) began to flicker and cycle through views. Needless to say I cannot modify anything with those buttons. Then with ideal bad luck, the USB port broke. I replaced that with the assistance of someone who knows how to do it but, the unit is not detected by the software.

 

So, neither the manual edit functions nor the USB (and thus laptop editor functions) work and I am stuck with whatever effects come with the factory resetted unit and poor visibility on the display.

 

I was wondering if I can connect through a laptop USB to the midi inputs to download patches etc. Anyone know if this will work or, if there is another thing to try? Is it possible to purchase the manual edit unit (the save/view button to the left and the screen). Or are these parts not available?

 

Thanks all.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...