Jump to content

Recommended Posts

Hello I'm new in POD forum and I have some doubts about POD 2.0 software and connections.  I have POD 2.0 I d' like to ask to to know what are the firmware version (attached photo).

 

If the  its the old one have any archive I can found the newest, ans for update the firmware it is by MIDI ports with interface.

 

For connect the POD into PC I need a MIDI -USB interface right?!

 

Thanks

 

 

IMG_20180513_180916.jpg

Share this post


Link to post
Share on other sites

Hi, yes you need a MIDI interface like that.

 

You can check the firmware version by pressing & holding the 'manual' button and then switch the unit on.

 

For the type you have:

I thought v2.54 is the latest. Use the Monkey software to update it, in case you have an older version.

 

Here's some info from Monkey, for v2.54:

 

Clicking the 'Update Selection' button will update this selected item.

This resolves a problem with the transfer of single POD patches between units via MIDI.  

Previous releases did the following:
- enabled FBV2 Foot Controller support (2.53)
- resolved the inability to Save and Recall Channels and Amp Model defaults with customized Cab pairings. (2.52)

A MIDI interface is required to perform this update.

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...