Jump to content

Recommended Posts

My pod hd 500 edit used to work just fine before. But i had to re install my windows for a certain hard drive crash, and after that my pod hd 500 is not responding.it works just fine without connecting the pod .But after connecting it ,the pod hd 500 edit is not responding or responding very late.I have tried it on different pc s but the problem persists.Asking for a solution 

Thanks in advance \m/

Share this post


Link to post
Share on other sites
Just now, hurghanico said:

surely reinstalling windows couldn't cause any harm to the POD..

 

if you have the same identical problem with the POD connected to different PCs, then maybe that the USB cable you are using is faulty, or the POD USB port is broken (is the plastic rectangle still present at its center?)

 

eventually try a global reset (and then a pedal calibration), but be aware that if you do it, the setlist names will revert back to their default

 

_____________________________________________________________________________________________________________________________________________________________

All about POD HD500/X

new forum

Yes i tried it with a different pc, the problem persists. All the other line 6 softwares work perfectly except the edit.

The edit opens but doesn't response.if i press any switches on the pod , the change is seen in the edit so does the tap tempo changes if i set the tempo through the pod. 

I have done the procedure of global reset by holding the left arrow and plugging in the power cable. It didnt show anything that the pod has been 

Reset ,just the line 6 logo came up then the first preset came up.I also did the pedal calibration.

The usb port seems fine.The pics are

given below 

Thanks hurghanico 

Please tell me what to do next 

Best regards \m/

32834018_1057349694416081_5212790000290103296_n.jpg

32931248_1057349687749415_1073110279123894272_n.jpg

33045760_1057349711082746_5857255052850233344_n.jpg

Share this post


Link to post
Share on other sites

did you somehow install an older version of Edit, like from a backup somewhere, and forget to update it to the latest?

 

This does sound like a PC issue, not a Pod issue.

Share this post


Link to post
Share on other sites

nope i am using all the updated softwares a,flash , firmware.the same problem persists when I use it on another PC

 

Share this post


Link to post
Share on other sites

Hey everyone 
the problem was a cable issue
it is now fixed
thank you everyone for your valueable time 
Peace ^_^

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...