Jump to content

Forum is losing my login status....


codamedia
 Share

Recommended Posts

This just started happening recently (over the past week or two) so I'm not sure if it began with the slight forum design change, or if a recent browser update is causing it.

 

I'll visit the forums and will be logged in... I visit a post or two, return to the forum (via the breadcrumb, not the back button) and I am no longer logged in. Sometimes a simple refresh will work, sometimes I have to click the "sign in" button near the upper right to get back in. I never have to enter my credentials.... just clicking "sign in" is often enough. 

 

There is no set pattern.... it is very random and frustrating! 

Link to comment
Share on other sites

  • 2 months later...

BUMP^^^

 

Does anyone know if anything is being done to rectify the issue of the forum log in/out situation.

We are now in August and it is still happening to beyond the point of annoyance.

Who/where do we contact to protest?

It's really **$%£@£$%^^^(_+@!£$$!!!!!!!!!!!!!!!! and not at all amusing.

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...